[RESOLVED] Hacklib:: Error

Any issues, problems or troubleshooting topics related to installing the Prepar3D client application or it's installer.
Bruce R
Posts: 4
Joined: Mon Dec 07, 2015 4:06 am

[RESOLVED] Hacklib:: Error

Postby Bruce R » Wed Jun 27, 2018 12:49 am

I have uninstalled my Client file, downloaded the new 4.3 Client. When I installed the new client it appeared to install correctly. However, after re-booting the computer and opening P3D I get the opening screen, and after 1 or 2 minutes I'm presented with an error message - "Hacklib::initContactPointsOffset0-Unsupported Prepar3D version". I wondered if it may have been a corrupt download so I re-downloaded the Client file, uninstalled the Client, rebooted, installed the new download, re-booted and open P3D again. I get the same error message.

Any assistance would be appreciated.

Bruce R

Bruce R
Posts: 4
Joined: Mon Dec 07, 2015 4:06 am

Re: Hacklib:: Error

Postby Bruce R » Wed Jun 27, 2018 1:13 am

Please ignore. I found what the problem was. A few topics below this one under the heading "4.3 Update Error FSLabs" had the solution. The problem was the FSLabs A320. It needs to be deleted and their updated version for 4.3 needs to be installed.

Bruce R


Return to “Prepar3D Installation and Installer Questions”

Who is online

Users browsing this forum: No registered users and 10 guests