No landing lights splash on arrival!

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
jgoggi
Posts: 118
Joined: Tue Oct 27, 2015 10:47 am

No landing lights splash on arrival!

Postby jgoggi » Thu Aug 27, 2020 7:08 am

Hi,
there is an issue with the FSLabs A320 that the developers attribute to P3D not dealing correctly with dynamic lights.

Situation: A320 on the runway, at night, with landing lights ON.
I takeoff, fly at a certain altitude and then land. When I land, the landing lights DON'T ILLUMINATE THE GROUND. This happens both in the VC and outside: if I go outside, I se the lamps turned on under the wings, but no splash on the ground! If I turn the lights OFF then ON again, they again illuminate the runway.

You can reproduce this quickly: start on the runway with the landing lights on, then slew up to say 5000-6000 ft, turn the lights off, then on again, then slew down to the ground. The runway won't be illuminated.
Strangely, if you climb only up to around 1000 ft, they still work, but if you climb higher, they won't work when you go back to the runway.

This is an important issue, because this way you can't land at night, unless you manually switch the landing lights off then on when on final, below 1000 ft (but that sucks)!

I have P3D v4.5 HF3.

I should stress that I tried with the PMDG 747 and the lights work perfectly! So is this really a P3D issue?
Thank you,
James

JorgenSA
Posts: 2695
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: No landing lights splash on arrival!

Postby JorgenSA » Thu Aug 27, 2020 7:13 am

James,

Have you told the FSLabs guys that the lights on the PMDG aircraft works as they should, and it is theirs that do not? Because, at least to me, points the finger at them, at least initially.....

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB 3200 MHz DDR4 RAM, nVidia GTX 960 w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

jgoggi
Posts: 118
Joined: Tue Oct 27, 2015 10:47 am

Re: No landing lights splash on arrival!

Postby jgoggi » Thu Aug 27, 2020 7:15 am

Jorgen,
Yes, I did more times, but they keep saying that maybe the 747 does not have dynamic lights and that this is 100% a P3D bug...

User avatar
Martyson
Posts: 9988
Joined: Sun Mar 25, 2012 11:08 am

Re: No landing lights splash on arrival!

Postby Martyson » Thu Aug 27, 2020 7:26 am

@ jgoggi ,

"there is an issue with the FSLabs A320 that the developers attribute to P3D not dealing correctly with dynamic lights."

The developer could work directly with P3D .
Best Regards,
Vaughan Martell (KDTW)

jgoggi
Posts: 118
Joined: Tue Oct 27, 2015 10:47 am

Re: No landing lights splash on arrival!

Postby jgoggi » Thu Aug 27, 2020 7:55 am

The developer could work directly with P3D .
Vaughan,
Could you please elaborate a bit more what you mean?
Thank you.

User avatar
Martyson
Posts: 9988
Joined: Sun Mar 25, 2012 11:08 am

Re: No landing lights splash on arrival!

Postby Martyson » Thu Aug 27, 2020 8:02 am

The developer could work directly with P3D .
Vaughan,
Could you please elaborate a bit more what you mean?
Thank you.
@ jgoggi ,

Sure.

Developers can contact P3D. They know how to get information to develop their products and get support which is different than the support in this forum.
Best Regards,
Vaughan Martell (KDTW)

jgoggi
Posts: 118
Joined: Tue Oct 27, 2015 10:47 am

Re: No landing lights splash on arrival!

Postby jgoggi » Thu Aug 27, 2020 8:10 am

Thanks, Vaughan, but who can convince them do that? Surely I can't, even because they are mad at me, since in their opinion I... well... "break balls" too much (I have even been banned from the forum, just because I hinted at beta testers maybe not testing properly well some evident bugs).
Anyway I have already opened a ticket on this and insisted and, further, there is a topic on the forum delaing with this. They quickly closed my ticket and insisted on saying that it is a P3D bug... The success of their airplane got them too self confident and made them completely lose humility...

User avatar
Martyson
Posts: 9988
Joined: Sun Mar 25, 2012 11:08 am

Re: No landing lights splash on arrival!

Postby Martyson » Thu Aug 27, 2020 8:14 am

Thanks, Vaughan, but who can convince them do that? Surely I can't, even because they are mad at me, since in their opinion I... well... "break balls" too much (I have even been banned from the forum, just because I hinted at beta testers maybe not testing properly well some evident bugs).
Anyway I have already opened a ticket on this and insisted and, further, there is a topic on the forum delaing with this. They quickly closed my ticket and insisted on saying that it is a P3D bug... The success of their airplane got them too self confident and made them completely lose humility...
@ jgoggi ,

Have you tried other forums like Avsim for additional information?
Best Regards,
Vaughan Martell (KDTW)

JorgenSA
Posts: 2695
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: No landing lights splash on arrival!

Postby JorgenSA » Thu Aug 27, 2020 8:19 am

Have you asked PMDG if they are using dynamic lights? I note that FSLabs says that maybe the PMDG 747 does not....

It would be nice for you, the customer, if FSLabs were certain of what they are talking about.

Jorgen

PS: I just saw your reply to Vaughan. Personal opinion: ask for your money back, that is no way to treat a customer.
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB 3200 MHz DDR4 RAM, nVidia GTX 960 w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

User avatar
Martyson
Posts: 9988
Joined: Sun Mar 25, 2012 11:08 am

Re: No landing lights splash on arrival!

Postby Martyson » Thu Aug 27, 2020 8:29 am

PMDG aircraft use dynamic lights.
Best Regards,
Vaughan Martell (KDTW)

JorgenSA
Posts: 2695
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: No landing lights splash on arrival!

Postby JorgenSA » Thu Aug 27, 2020 10:18 am

That's what I thought.

Jgoggi, you can take that back to FSLabs and quite "politely" request that they reopen their ticket and fix their product.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB 3200 MHz DDR4 RAM, nVidia GTX 960 w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

jgoggi
Posts: 118
Joined: Tue Oct 27, 2015 10:47 am

Re: No landing lights splash on arrival!

Postby jgoggi » Thu Aug 27, 2020 10:55 am

Jgoggi, you can take that back to FSLabs and quite "politely" request that they reopen their ticket and fix their product.
Jorgen
There's no way, unfortunately. Maybe forum users can go back to the topic opened some months ago (I can't) and push for a solution...
The thread is the following:

https://forums.flightsimlabs.com/index. ... ent-190332

Thank you.

JorgenSA
Posts: 2695
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: No landing lights splash on arrival!

Postby JorgenSA » Thu Aug 27, 2020 11:10 am

In that case, if were you I would demand my money back, since:

1. Their product clearly is faulty, and

2. They refuse to acknowledge that, and

3. Therefore they fail to live up to professional standards.

I stress that the above is my own opinion.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB 3200 MHz DDR4 RAM, nVidia GTX 960 w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

jgoggi
Posts: 118
Joined: Tue Oct 27, 2015 10:47 am

Re: No landing lights splash on arrival!

Postby jgoggi » Thu Aug 27, 2020 11:49 am

I agree with your opinion, Jorgen, but I don't think there is a way to have money back for digital products. Further, I like this airplane a lot, it's the best one and most professional on the market, but I don't like that they fail to admit bugs users find, not with the aim of just finding bugs, but to improve the product...

jgoggi
Posts: 118
Joined: Tue Oct 27, 2015 10:47 am

Re: No landing lights splash on arrival!

Postby jgoggi » Fri Aug 28, 2020 1:46 pm

Any comments by the developers about whether this is a P3D bug or not? Thanks!


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: 737SimGuy, Bing [Bot], Bingo41, dafyddp3d, fod, keenrw, Majestic-12 [Bot], YoYo and 138 guests