4.2 rudder issue - EZdok

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
dancemad
Posts: 145
Joined: Mon Mar 26, 2012 12:18 am

4.2 rudder issue - EZdok

Postby dancemad » Wed Feb 14, 2018 8:51 pm

An observation:

After updating to 4.2, all rudder inputs do not steer AC on the ground. The input is recognized in SPAD.Next as well as animated within all AC, however, there is no 'steering' effect on the ground. The install was minimal (client only and rebuilt .cfg) Did not test anything else at this point.

Reverted back to P3D 4.1.722 and all works normally. Will stay here until I see something similar pop up with possible fix.

Using Win 10 64
FSUIPC 5.122
SPAD.Next 0.9.6.25
Saitek hardware

jgoggi
Posts: 118
Joined: Tue Oct 27, 2015 10:47 am

Re: 4.2 rudder issue

Postby jgoggi » Wed Feb 14, 2018 9:13 pm

I found out today that I can't move the rudder to the RIGHT with the keyboard keys, while it's ok with the rudder pedals. I don't know if this depends on Ezdok, but it happens even after disabling it. I have installed 4.2 Client+Content. Can anybody please check?

lawlegge
Posts: 165
Joined: Sat Jan 25, 2014 8:13 am

Re: 4.2 rudder issue

Postby lawlegge » Thu Feb 15, 2018 1:34 am

Re: Original post;
This from another forum thread; http://www.prepar3d.com/forum/viewtopic ... 5&t=128518
This may be related to your problem...

Back in v4 (possibly v3-can't remember), there was a bug in P3D that affected A2A planes and/or EzDok. Reason - they both use a similar method to detect fuselage shake. It would render turning while taxiing mostly useless. Rudder worked, front wheel steered but little or no turn. Then it was a simple matter of turning off "Fuselage Shake" in either of the 3rd party addons. Then LM fixed it in an update and we could again use "Fuselage Shake".

But...it came back in this version. And, again, it is a simple matter of turning off "Fuselage Shake". I suspect LM will have to re-fix this re-issue...

dancemad
Posts: 145
Joined: Mon Mar 26, 2012 12:18 am

Re: 4.2 rudder issue

Postby dancemad » Thu Feb 15, 2018 6:41 pm

Thank you sir. I will re-install 4.2 and try again with this in mind. I do have EZ-Dok installed and did not mention this. I will post an update after test.

Michael

Marvic
Posts: 22
Joined: Wed Dec 09, 2015 6:42 pm

Re: 4.2 rudder issue

Postby Marvic » Mon Feb 19, 2018 12:24 am

I have the same issue, so I shut down EZdok and the issue is resolved.

Marvic
Posts: 22
Joined: Wed Dec 09, 2015 6:42 pm

Re: 4.2 rudder issue

Postby Marvic » Mon Feb 19, 2018 12:33 am

UPDATE , EZDok released and update to solve the "locked steering" issue.

dancemad
Posts: 145
Joined: Mon Mar 26, 2012 12:18 am

Re: 4.2 rudder issue - EZdok

Postby dancemad » Wed Feb 21, 2018 3:56 am

Thanks mavik,

This update seems to have worked with most AC. Default AC and PMDG are working. A2A C172 trainer is still demonstrating the 'locked' steering problems.

Will continue to research


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: No registered users and 74 guests