joining MP in 4.3

Any issues, problems or troubleshooting topics related to the Prepar3D client application's multiplayer mode
Pop
Posts: 307
Joined: Sun Jul 29, 2012 8:20 pm

joining MP in 4.3

Postby Pop » Fri Aug 03, 2018 11:59 pm

Admin and others!
With the problem I am having with clients not being able to join my Server ( after hours spent with many Tech Support folks, which tell me my sysatem should work) is there a log, trouble shooting program, or other method from LM or others to determine why the clients can not connect?
I am not getting anything now in the P3D error log.
Back to V4.3, and TacPack only installed!

Martyson
Posts: 4614
Joined: Sun Mar 25, 2012 11:08 am

Re: joining MP in 4.3

Postby Martyson » Thu Aug 09, 2018 3:12 pm

I am not using MP yet.

Question.

Could current VRS F18 / TackPack beta software for P3Dv4.3 cause a problem?
Best Regards,
Vaughan Martell (KDTW)

Pop
Posts: 307
Joined: Sun Jul 29, 2012 8:20 pm

Re: joining MP in 4.3

Postby Pop » Thu Aug 09, 2018 5:43 pm

all has worked in the past (before 4.3)

Martyson
Posts: 4614
Joined: Sun Mar 25, 2012 11:08 am

Re: joining MP in 4.3

Postby Martyson » Fri Aug 10, 2018 12:38 pm

all has worked in the past (before 4.3)
Today I notice a post you did on VRS forum about MP.

The reply from VRS was you would need a new version of the VRS Beta software for P3Dv4.3.
Best Regards,
Vaughan Martell (KDTW)


Return to “Multiplayer Specific Questions”

Who is online

Users browsing this forum: No registered users and 93 guests