Problems with Wingman AI Behaviors setup through SimDirector

Any issues, problems or troubleshooting topics related to the additional features present in the Prepar3D Professional Plus client application.
page3d
Posts: 45
Joined: Tue Jul 23, 2013 1:33 pm

Postby page3d » Tue Feb 04, 2014 3:22 pm



We are using the wingman AI behaviors for a fingertip formation takeoff in Prepar3D V2.0. We noted some interesting behviors...



1. We are unable to get the wingman to take off. Which is to say formation take off with our lead aircraft. The wing aircraft just simply appears once we are in the air (i.e. at takeoff).



2. Landing gear on wingman never retrack. If we start in the air, the gear are already retracted. Just landing gear never retracks after takeoff.



3. Mach diamonds appear on wingman exhaust even when lead (ownship) is throttled way down.



4. Maneuver delay in wingman. There's a quite noticeable delay in the wingman's maneuvers relative to the lead (ownship) maneuvers. I would assume this delay is meant to reflect the reaction time of the wingman. Is there anyway to set this delay time either more (bad wingman) or less (near zero for aerobatic maneuvers)?



5. Condensation streams appear on ownship and not wingman.



Any help or insights is welcomed.



Dave

minime
Posts: 1198
Joined: Mon Jun 10, 2013 4:33 pm

Postby minime » Tue Feb 04, 2014 7:32 pm

Sounds like stuff Lockheed Martin needs to fix. :P



Not sure if this is helping, but I can tell you that it's possible to do what you need using SimConnect. Of course its some work.



If I have time tomorrow I may shoot a video for you.

minime
Posts: 1198
Joined: Mon Jun 10, 2013 4:33 pm

Postby minime » Wed Feb 05, 2014 8:50 am

Here is the video, you can see what you would be able to do with SimConnect:



http://www.prepar3d.com/forum-5/?mingleforumaction=viewtopic&t=5352#postid-25763


Return to “Prepar3D Professional Plus Client Application Questions”

Who is online

Users browsing this forum: No registered users and 19 guests