Installed V2.4 patch with no difficulty

Any issues, problems or troubleshooting topics related to installing the Prepar3D client application or it's installer.
CaptPat
Posts: 3
Joined: Tue Sep 16, 2014 2:14 pm

Postby CaptPat » Fri Oct 31, 2014 10:44 am

Hi,
I was really scared to install the V2.4 patch, having read of all the problems and the manual edits required.
I have a slightly unusual setup, with P3D on the C:drive SSD, but not in the programmes folder. All the scenery (lots of it) is on a separate SSD, so I was even more apprehensive as I didn't fancy a fresh install.
The installation instructions said just run the patch, so I did. Guess what? It ran straight out of the tin with no problems at all. I checked that V2.4 was installed and it was.
I upgraded to V4.937 of Pete Dowson's excellent FSPUIC4 with no trouble at all (thanks Pete), hope you enjoyed your holiday.
So I say, "Thanks LM" a really good experience - Just what you would expect a patch to do.
Pat Manley,
Gigabyte Z77 DS3H motherboard
Intel i5-3570CPU @ 3.4GHz 8GB RAM
Gigabyte NVIDIA G Force GTX 770 4GB RAM
Four monitors
Windows 7 (64) Professional with SP1
Prepar3D V 2.4
FSUIPC4 V4.937

SchuhH
Posts: 4
Joined: Sun Oct 13, 2013 7:51 pm

Postby SchuhH » Tue Nov 04, 2014 9:48 am

Hi,
I made the same experience.
Based on V2.2 I upgraded (patched) first at V2.3 and after that at V2.4.
I have many 3rd party software installed like A318/319 from Aerosoft, FS Global Realweather, different Airports, FTX Global, Global Vector etc.
All is fine and the simulator still runs ...

Great, I'm surprised!

Hansjörg


Return to “Prepar3D Installation and Installer Questions”

Who is online

Users browsing this forum: No registered users and 18 guests