OOM Unsuccessful Installation

Any issues, problems or troubleshooting topics related to installing the Prepar3D client application or it's installer.
Terblanche
Posts: 17
Joined: Wed Oct 11, 2017 12:49 pm

OOM Unsuccessful Installation

Postby Terblanche » Wed May 15, 2019 7:05 pm

In all my years of installing and uninstalling FSX and P3D this is a first and I've tried a thousand different ways in a thousand different times since P3D4hotfix was released and every time the same result. And now I'm back at 4.4 and happy flying with no problems. Shall I just accept that 4.5.hotfix WILL not, or CAN not work on my rig ...?

i7 7700 @ 4.2 with 32GB DDR4 RAM and a 1080Ti on Win10x64
I've uninstalled 4.4 client and content, then install 4.5(hotfix) client and then content and the result is the same.
My rig has MORE than enough memory and almost 1TB left on my harddrive
I've tried with clean prepar3d.cfg and index files and shaders - same issue, same tantrum, same result.

Image
Terblanche (FACT: Cape Town)

User avatar
Brady Butler
Lockheed Martin
Posts: 900
Joined: Tue May 09, 2017 5:31 pm

Re: OOM Unsuccessful Installation

Postby Brady Butler » Wed May 15, 2019 7:18 pm

Hello Terblanche,

Is the installation process displaying this message, or does it only appear after you install and launch Prepar3D?

----------------------------------------------------------------

If it is during the installation process you should try the steps below:

Have you tried checking the md5 checksums to ensure they match those listed on our downloads page? You can review this post for more detailed information on downloading/checking the checksums:

www.prepar3d.com/forum/viewtopic.php?f=6313&t=126465

Make sure you are running the installer as an administrator. If you verify that the download worked properly and the install isn't working you should follow this guide:

https://www.prepar3d.com/forum/viewtopi ... 2&t=126570

-----------------------------------------------------------------

If it's during launch you should try these steps:

http://www.prepar3d.com/forum/viewtopic ... 2&t=123246

If the issue is determined to be caused by an add-on, you will likely want to reach out to the add-on developer for direct support. If they need any support with development, they should not hesitate to contact us.

Regards,
Brady
Brady Butler
Prepar3D® Software Engineer

Terblanche
Posts: 17
Joined: Wed Oct 11, 2017 12:49 pm

Re: OOM Unsuccessful Installation

Postby Terblanche » Wed May 15, 2019 7:59 pm

Thank you for the quick reply.

1. It appears after the installation is finish and you try to run P3D [as admin] for the first time.
2. How do you run a *.msi file as admin? There is no option when I right-click on the file.
3. The md5 checksum shows a good download and all files are match with your checksum numbers.
4. The rest I've tried it all and the only thing left to do is to uninstall my whole P3D but for that I need some time because I have almost ALL ORBX's scenery, plus 200+ other airports, plus 15 hangers full of aircraft, and then there is a truck load full of addons and plugins.

Never had this before and I seriously don't know what or why.
:-/
Terblanche (FACT: Cape Town)

Terblanche
Posts: 17
Joined: Wed Oct 11, 2017 12:49 pm

Re: OOM Unsuccessful Installation

Postby Terblanche » Wed May 15, 2019 8:03 pm

PS: What really baffles the brain is that I can delete the 4.5hotfix client and then install the 4.4 client and voila, it works first time, every time, all the time.

What could it be that irritates 4.5 and cause the popup OOM window ...?
Terblanche (FACT: Cape Town)


Return to “Prepar3D Installation and Installer Questions”

Who is online

Users browsing this forum: No registered users and 9 guests