Page 1 of 1

P3D v4.5 not launching after install

Posted: Thu Apr 18, 2019 5:27 pm
by dexton
Hi,

I have installed a fresh version of P3D v4.5 (Professional Plus), and ensured that any previous files from v4.4 were removed:

I deleted everything in before installing v4.5:
  • %APPDATA%\Lockheed Martin\Prepar3D v4
  • %LOCALAPPDATA%\Lockheed Martin\Prepar3D v4
  • %PROGRAMDATA%\Lockheed Martin\Prepar3D v4
After a successful installation, I launch P3D v4.5 from the desktop icon. The loading screen comes up and disappears after a few seconds. The Prepar3D.exe process lingers around and appears to do nothing and P3D never actually launches after that.

Re: P3D v4.5 not launching after install

Posted: Fri Apr 19, 2019 3:03 pm
by Natasha Rice
Hello!

Have you tried the solution from here? https://www.prepar3d.com/forum/viewtopi ... 3&start=30
In the [STARTUP] section:

LoadVirtualReality = 0

If there is no [STARTUP] section, you can create one and just paste the following to the end of your config:

[STARTUP]
LoadVirtualReality = 0

If that does not solve the issue please try going through our general debugging steps. This will help us narrow down the issue by eliminating add-ons and generated files as the possible causes for this. You can find them here: http://www.prepar3d.com/forum/viewtopic ... 2&t=123246

Thanks,
Natasha

Re: P3D v4.5 not launching after install

Posted: Fri Apr 19, 2019 4:45 pm
by dexton
This seems to have worked. Apologies for not seeing the other thread before posting. Hopefully this will be fixed so that the work around isn't required.

Thanks!
- Dexton