[RESOLVED] Updated to 4.5, Help/About still showing 4.4

Any issues, problems or troubleshooting topics related to installing the Prepar3D client application or it's installer.
clearjet
Posts: 3
Joined: Tue Apr 16, 2019 2:43 pm

[RESOLVED] Updated to 4.5, Help/About still showing 4.4

Postby clearjet » Tue Apr 16, 2019 2:48 pm

Ran the installer and all appeared to go well, launched p3d and noticed the Help/About still shows version 4.4...

?

User avatar
downscc
Posts: 1350
Joined: Mon Dec 01, 2014 5:46 pm
Location: KCRP

Re: Updated to 4.5, Help/About still showing 4.4

Postby downscc » Tue Apr 16, 2019 5:43 pm

Did you follow instructions? See: http://www.prepar3d.com/forum/viewtopic ... 2&t=120676

Note previous versions must be uninstalled.
Dan Downs
KCRP

clearjet
Posts: 3
Joined: Tue Apr 16, 2019 2:43 pm

Re: Updated to 4.5, Help/About still showing 4.4

Postby clearjet » Tue Apr 16, 2019 8:02 pm

You contradict yourself with this post:

https://www.prepar3d.com/forum/viewtopi ... 53#p196697

I found the solution anyway.

Thanks.

User avatar
downscc
Posts: 1350
Joined: Mon Dec 01, 2014 5:46 pm
Location: KCRP

Re: Updated to 4.5, Help/About still showing 4.4

Postby downscc » Tue Apr 16, 2019 8:43 pm

You contradict yourself with this post:

https://www.prepar3d.com/forum/viewtopi ... 53#p196697

I found the solution anyway.

Thanks.
Sorry you misunderstood that one may install individual components rather than the entire thing, and mistook that to mean you don't have to uninstall anything. I guess I get that?

For others, what was your solution?
Dan Downs
KCRP

clearjet
Posts: 3
Joined: Tue Apr 16, 2019 2:43 pm

Re: Updated to 4.5, Help/About still showing 4.4

Postby clearjet » Wed Apr 17, 2019 1:21 am

I deleted the run time data. Restarted p3d and it now shows the proper version.


Return to “Prepar3D Installation and Installer Questions”

Who is online

Users browsing this forum: No registered users and 8 guests