Page 1 of 1

Problem updating Content, Cont2.cab invalid digital signature

Posted: Tue Apr 09, 2019 4:32 pm
by FabioMagnoni
I'm updating my P3D v4.4 to v.4.5.

Downloaded the full install .zip, when unziping the Cont2.cab, Scene4 and Scene5 where corrupt, so I went back and downloaded them separately.

Updated the Client, no issues
Updating the Content. I'm getting this message:

"A file that is required cannot be installed because the cabinet file: cont2.cab has an invalid digital signature. This may indicate that the cabinet file is corrupt.

I already downloaded it 3 times, so seems the file in the LM server is corrupted, could you please re upload this files?

Re: Problem updating Content, Cont2.cab invalid digital signature

Posted: Tue Apr 09, 2019 4:34 pm
by Brady Butler
Hello FabioMagnoni,

Have you tried checking the md5 checksums to ensure they match those listed on our downloads page? You can review this post for more detailed information on downloading/checking the checksums:

www.prepar3d.com/forum/viewtopic.php?f=6313&t=126465

Make sure you are running the installer as an administrator. If you verify that the download worked properly and the install isn't working you should follow this guide:

https://www.prepar3d.com/forum/viewtopi ... 2&t=126570

Regards,
Brady

Re: Problem updating Content, Cont2.cab invalid digital signature

Posted: Tue Apr 09, 2019 5:37 pm
by FabioMagnoni
Checked MD5, they don't match.

I downloaded now using JDownloader, inserted MD5 from the site, I get the status:

Download failed: An error occured! (prepar3d.com) [MD5] CRC FAILED

Looks like the problem is in the file uploaded to the server.

Imagine if every site tells the customer "oh you should check the MD5 etc" it's something to be super simple, click -> download -> install fine...

Re: Problem updating Content, Cont2.cab invalid digital signature

Posted: Tue Apr 16, 2019 7:05 pm
by MarcoAndrF
I am having the same issue with this at the moment, does anyone know the fix?

I have downloaded numerous of times, different browsers, different download managers with all the security off. This is constanly occuring.

Help ? please ?