Performance

Any issues, problems or troubleshooting topics related to computer hardware and the Prepar3D client application
Sam16
Posts: 1
Joined: Fri Sep 13, 2019 1:16 pm

Performance

Postby Sam16 » Fri Sep 13, 2019 1:19 pm

I have Just downloaded and installed P3d V4 and the performance is terrible. It runs very very slow in game.
Im not sure what to do?

User avatar
Brady Butler
Lockheed Martin
Posts: 917
Joined: Tue May 09, 2017 5:31 pm

Re: Performance

Postby Brady Butler » Fri Sep 13, 2019 2:21 pm

Hello Sam16,

To have us assist you further, could you please review this topic and let us know the results from following the troubleshooting steps? Also, can you provide the details of your system?

http://www.prepar3d.com/forum/viewtopic ... 2&t=123246

If the issue is determined to be caused by an add-on, you will likely want to reach out to the add-on developer for direct support. If they need any support with development, they should not hesitate to contact us.

Regards,
Brady
Brady Butler
Prepar3D® Software Engineer

JorgenSA
Posts: 401
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Performance

Postby JorgenSA » Fri Sep 13, 2019 4:54 pm

Sam16,

You have provided exactly nothing to go on, except you say the "performance" is "terrible".

You need to first of all provide:

1. System details (hardware and OS, and yes, it means details)

2. The "performance" you were expecting

3. The "performance" you are actually getting

And that's for starters.

Jorgen


Return to “Hardware Specific Questions”

Who is online

Users browsing this forum: No registered users and 7 guests