R22 MP surging

Other problems or issues not covered by other troubleshooting topics.
bellah1w
Posts: 9
Joined: Thu May 23, 2013 4:08 am

R22 MP surging

Postby bellah1w » Fri Jun 28, 2019 7:26 am

Hi.

Does anyone have the same problem with the R22 manifold pressure constantly surging about 20% once you apply full throttle in governor mode?

Its like the throttle is jumping up and down and spiking but it can't be as I have tried two different hall effect sensor axis on two different joysticks and its the same problem.

Martyson
Posts: 5620
Joined: Sun Mar 25, 2012 11:08 am

Re: R22 MP surging

Postby Martyson » Fri Jun 28, 2019 8:37 am

Hi.

Does anyone have the same problem with the R22 manifold pressure constantly surging about 20% once you apply full throttle in governor mode?

Its like the throttle is jumping up and down and spiking but it can't be as I have tried two different hall effect sensor axis on two different joysticks and its the same problem.
Which P3D version X.xxxxx are you testing?

Is your default flight the unmodified P3D default flight (F22 at KVPS)?

Does your Joystick work on the P3D default aircraft?
Best Regards,
Vaughan Martell (KDTW)

bellah1w
Posts: 9
Joined: Thu May 23, 2013 4:08 am

Re: R22 MP surging

Postby bellah1w » Tue Jul 02, 2019 7:35 am

Hi Vaughan

The throttle is no problem on any other aircraft other than the R22 and not sure if its the throttle or the flight model.

I have a dedicated helo setup using the puma pro flight trainer and I have tried my fixed wing setup being a Thrustmaster warthog.

The only reason i noticed is I fly real r22's and this is not what happens as the engine rpm is very constant and smooth.

It is the standard r22 that comes with p3d and i have the new version 4.5 with the hotfix but it has always done this on p3d as far back as I can remember.

Martyson
Posts: 5620
Joined: Sun Mar 25, 2012 11:08 am

Re: R22 MP surging

Postby Martyson » Tue Jul 02, 2019 11:08 am

Hi Vaughan

The throttle is no problem on any other aircraft other than the R22 and not sure if its the throttle or the flight model.

I have a dedicated helo setup using the puma pro flight trainer and I have tried my fixed wing setup being a Thrustmaster warthog.

The only reason i noticed is I fly real r22's and this is not what happens as the engine rpm is very constant and smooth.

It is the standard r22 that comes with p3d and i have the new version 4.5 with the hotfix but it has always done this on p3d as far back as I can remember.
I think your custom software / setup is the problem.

No other pilots reporting problems with the r22.

Is your default flight the unmodified P3D default flight (F22 at KVPS)?
Best Regards,
Vaughan Martell (KDTW)

bellah1w
Posts: 9
Joined: Thu May 23, 2013 4:08 am

Re: R22 MP surging

Postby bellah1w » Wed Jul 03, 2019 4:57 am

Hi Vaughan

The throttle is no problem on any other aircraft other than the R22 and not sure if its the throttle or the flight model.

I have a dedicated helo setup using the puma pro flight trainer and I have tried my fixed wing setup being a Thrustmaster warthog.

The only reason i noticed is I fly real r22's and this is not what happens as the engine rpm is very constant and smooth.

It is the standard r22 that comes with p3d and i have the new version 4.5 with the hotfix but it has always done this on p3d as far back as I can remember.
I think your custom software / setup is the problem.

No other pilots reporting problems with the r22.

Is your default flight the unmodified P3D default flight (F22 at KVPS)?
Hi I doubt it is the hardware as it works perfectly well with x plane and FS2 and it's just a standard install of p3d there is no custom install of anything.

I have calibrated it outside and inside p3d so many times and reinstalled and it makes no difference. I wonder if a video grab would be good?

Martyson
Posts: 5620
Joined: Sun Mar 25, 2012 11:08 am

Re: R22 MP surging

Postby Martyson » Wed Jul 03, 2019 9:58 am

I think your custom software / setup is the problem.

No other pilots reporting problems with the r22.

Is your default flight the unmodified P3D default flight (F22 at KVPS)?

Have you contacted the Technical Support for your r22 Add-on products?
Best Regards,
Vaughan Martell (KDTW)

bellah1w
Posts: 9
Joined: Thu May 23, 2013 4:08 am

Re: R22 MP surging

Postby bellah1w » Fri Jul 05, 2019 4:38 am

I think your custom software / setup is the problem. There is no custom software its all a straight p3d instal

No other pilots reporting problems with the r22.

Is your default flight the unmodified P3D default flight (F22 at KVPS)? No this is something I will try.

]Have you contacted the Technical Support for your r22 Add-on products? No as I have checked the outputs on FSUPIC and there is no spiking and given they are hall effect they dont spike like the old analogue pots. I also note that the joystick works with all other sims and the Thrustmaster has the same issue with the r22 but I will try the default flight load up before I switch to the r22].

bellah1w
Posts: 9
Joined: Thu May 23, 2013 4:08 am

Re: R22 MP surging

Postby bellah1w » Mon Jul 08, 2019 12:43 am

I think your custom software / setup is the problem.

No other pilots reporting problems with the r22.

Is your default flight the unmodified P3D default flight (F22 at KVPS)?

Have you contacted the Technical Support for your r22 Add-on products?
Well I tried using the default flight then going to the R22 and it made no difference to the surging manifold pressure gauge readout .

It does not affect rpm or the actual sim performance so it seems to be instrumentation issues .

I have other 3rd party helicopters and this issue does not replicate as it’s purely with the LM R22.

I have tested other fixed wing as well with no issue.

bellah1w
Posts: 9
Joined: Thu May 23, 2013 4:08 am

Re: R22 MP surging

Postby bellah1w » Wed Jul 10, 2019 6:34 am

I understand no one else has reported this but this doesn't mean it just my issue . I notice it because I fly the real r22 and the MP certainly does not behave like that and it may not be obvious to sim pilots.

I have tested P3d in default and it still occurs.

I have tested it with and without FSpuic and it still occurs.

It does not replicate onX plane or Aerofly FS2 so I very much doubt its hardware related and besides it occurs with two different joysticks.


Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 4 guests