Page 2 of 2

Re: Aircraft Lighting Problems

Posted: Thu Aug 16, 2018 2:20 am
by INeedAStamp
I have just reinstalled the sim yet again following the steps but the issue still occurs. I don't have any P3D addons remaining on my PC, I ran the uninstaller, deleted the 6 files and folders, re downloaded P3D, verified the download, turned off the notifications for UAC, restarted my PC, turned off AV, ran the installer, restarted PC again, tested P3D in default state, changed my settings, restarted sim, loaded up at KONT to find that the issue still occurs. What more can be done?

Re: Aircraft Lighting Problems

Posted: Thu Aug 16, 2018 11:54 am
by Martyson
Bryan,

I did some searching and found this information on SPAI (freeware) on AVSIM forum:
https://www.avsim.com/forums/topic/5130 ... pack-gone/

It appears SPAI contains pirated and I am not understanding if it was specifically designed/approved for P3Dv4.3?
I think the freeware AI was previously named SkyAI Traffic for FS2004/FSX.



Was this the SPAI traffic you have and were using in P3D?

Also, was your test at KONT using default P3D scenery, freeware or payware?

Re: Aircraft Lighting Problems

Posted: Thu Aug 16, 2018 9:21 pm
by INeedAStamp
Yes, that was the SPAI that I had previously used. I believe it was designed for v4 but not specifically for v4.3. As for the tests I've done at KONT, I first noticed the issue with a freeware addon but the recent tests have just been with the default scenery. However, I tested at a few other local airports and noticed that the issue occurs at those airports as well. I found that at KLAX on 7L and at KSNA on 1L have the issue while the other end of the runway do not. I also did have FSDreamTeam's KLAX and LatinVFR's KSNA installed previously. I should also add that I had troubles with Orbx around this area before I uninstalled all the addons attempting to troubleshoot this issue: https://www.prepar3d.com/forum/viewtopi ... 39#p179939

Re: Aircraft Lighting Problems

Posted: Sat Aug 18, 2018 10:30 pm
by INeedAStamp
As for the nav lights issue with the PMDG 737, I looked into it on the NGX forum on Avsim and was told that it is normal. They said that P3D v4 uses a different type of lighting that does not use textures to simulate light, unlike the older versions and FSX.