North America Great North issues

Discussion related to terrain/scenery design.
PhilK
Posts: 73
Joined: Wed Oct 08, 2014 4:25 pm

North America Great North issues

Postby PhilK » Sat Jun 06, 2020 8:40 am

Flying deep to the north from CYVM, came to some issues with tiles... Do not know whether vector, or landclass.
Land textures over water I assume, as the amphibious floats, no landing gear thrown down...
Installed addons into my P3D5 as per my signature.
These issues to not show in my P3D4.5 which includes FTX Global Vector. So possibly a matter of textures?
Screenshots taken starting east, then going west.

Image

Image

Image

Image

Here, the tile looks correct, as no grass north of the shore. Upper part of the same tile to be found in screenshot 7
Image

Image

Image

Image

Image

Image

Image

Image
Windows 10 x64, Z170A Gaming Pro Mobo, i7-6700K CPU (no O/C), 16 Gb DDR4 RAM, GTX1060 6 Gb, P3D v5.0.31, Toposim mesh, FTX Global Base, Vector, OpenLC EU, OpenLC North America, OpenLC South America, OpenLC Africa, Trees HD, ASP3D, ASCA

User avatar
Max Perry
Lockheed Martin
Posts: 382
Joined: Tue Sep 14, 2010 1:22 am

Re: North America Great North issues

Postby Max Perry » Mon Jun 08, 2020 2:42 am

Thanks for posting, will be fixed in the next patch!

PhilK
Posts: 73
Joined: Wed Oct 08, 2014 4:25 pm

Re: North America Great North issues

Postby PhilK » Mon Jun 08, 2020 12:07 pm

Max,
Thank you for your info and feed-back.
Some identical issues (but not all tiles) if you fly further from the reported positions westwards at approx same latitudes, up to Alaska. Screenshots on hand if you wish.
Have a good day
Windows 10 x64, Z170A Gaming Pro Mobo, i7-6700K CPU (no O/C), 16 Gb DDR4 RAM, GTX1060 6 Gb, P3D v5.0.31, Toposim mesh, FTX Global Base, Vector, OpenLC EU, OpenLC North America, OpenLC South America, OpenLC Africa, Trees HD, ASP3D, ASCA


Return to “Scenery Development Questions”

Who is online

Users browsing this forum: No registered users and 3 guests