add-on.xlm failed to see my new trees textures

Discussion related to terrain/scenery design.
User avatar
aeronauta
Posts: 1463
Joined: Sun Oct 23, 2011 1:56 am
Location: Melbourne, Australia

Re: add-on.xlm failed to see my new trees textures

Postby aeronauta » Fri Dec 01, 2017 3:04 am

Can LM support make a clarifying comment on this please/??

Jorge
Jorge Roldan
OZx Developer (aero) - Hovercontrol Helicopter Certified Pilot - Spad.Next Beta Tester - VATPAC Pilot PR - Nemetz Designs Beta Tester

User avatar
Aime
Posts: 48
Joined: Fri Nov 04, 2011 4:07 pm

Re: add-on.xlm failed to see my new trees textures

Postby Aime » Fri Dec 01, 2017 11:13 am

Hi Jordge

Thanks a lot for that !
But don't works. I've try on p3dv3.4 & p3dv4.1 after change the bat file.

Here a link with screenshot and situation files
https://drive.google.com/file/d/15oIg9s ... sp=sharing

NB: I don't use anymore v3 because since upgrade of Win10 I have errors creating child windows...

Best regards
Aimé

User avatar
aeronauta
Posts: 1463
Joined: Sun Oct 23, 2011 1:56 am
Location: Melbourne, Australia

Re: add-on.xlm failed to see my new trees textures

Postby aeronauta » Fri Dec 01, 2017 9:42 pm

Thank you Aime , can you give me precise location of your picture , is YAFS an airport , please give me coordinates to be able to compare.

Jorge
Jorge Roldan
OZx Developer (aero) - Hovercontrol Helicopter Certified Pilot - Spad.Next Beta Tester - VATPAC Pilot PR - Nemetz Designs Beta Tester

User avatar
Aime
Posts: 48
Joined: Fri Nov 04, 2011 4:07 pm

Re: add-on.xlm failed to see my new trees textures

Postby Aime » Sat Dec 02, 2017 1:57 pm

Jorge

it's North of LFLG

In the zip file, I've put a situation file to put in your document folder

Best regards
Aimé

User avatar
aeronauta
Posts: 1463
Joined: Sun Oct 23, 2011 1:56 am
Location: Melbourne, Australia

Re: add-on.xlm failed to see my new trees textures

Postby aeronauta » Sun Dec 03, 2017 9:08 am

Aime , I am not one to give up very easily , but this time this got me beaten, I have tried every combination of settings that are available to no avail, deleting files and folders to the point of having to run repair in scenery and content , but no luck, my opinion is that the Scenery\Global and the scenery\worl are folders that are different to all other , if you delete (rename) the scenery\global folder , P3D will recreate a pristine one , if you look in the sceney Library those folders do not show up .. so I don't know , ..to try and see the trees I created a tree texture Orange , I replaced it in your folder and in the Global \texture folder to make sure I can see the difference .. so nothing I see the orange trees if I replace the file in Global\texture but that's all..

sorry I cannot help anymore , it would be nice to get some advice from LM or at list an acknowledgment that that cannot be done..

Jorge
Jorge Roldan
OZx Developer (aero) - Hovercontrol Helicopter Certified Pilot - Spad.Next Beta Tester - VATPAC Pilot PR - Nemetz Designs Beta Tester

User avatar
Aime
Posts: 48
Joined: Fri Nov 04, 2011 4:07 pm

Re: add-on.xlm failed to see my new trees textures

Postby Aime » Sun Dec 03, 2017 10:25 am

Hi Jorge,

Thanks again. It's very kind of you.
I suppose that add-on.xml method have some bug.

Best regards
Aimé

User avatar
WarpD
Posts: 1338
Joined: Mon Feb 14, 2011 5:29 am

Re: add-on.xlm failed to see my new trees textures

Postby WarpD » Sun Dec 03, 2017 6:49 pm

I am not so certain it's a bug. I don't think they considered allowing for those folders to be overridden. I think we need someone from L-M to join in the discussion at this point.
Ed Wilson
Senior Developer
Mindstar Aviation

User avatar
aeronauta
Posts: 1463
Joined: Sun Oct 23, 2011 1:56 am
Location: Melbourne, Australia

Re: add-on.xlm failed to see my new trees textures

Postby aeronauta » Sun Dec 03, 2017 8:35 pm

Agree Ed , the fact that if the folder is not there it gets created is a clue..plus the fact that ORBX Global "replaces" the textures is another..(not that they would have tried..)

Jorge
Jorge Roldan
OZx Developer (aero) - Hovercontrol Helicopter Certified Pilot - Spad.Next Beta Tester - VATPAC Pilot PR - Nemetz Designs Beta Tester

User avatar
Aime
Posts: 48
Joined: Fri Nov 04, 2011 4:07 pm

Re: add-on.xlm failed to see my new trees textures

Postby Aime » Wed Dec 06, 2017 8:41 pm

It's works perfeclty for my ground textures "TEP" to replace the default in the scenery/world/texture (inclued agn files)
with this syntax :

<SimBase.Document Type="AddOnXml" version="4,0" id="add-on">
<AddOn.Name>TEP</AddOn.Name>
<AddOn.Description>Terra Emergence Project v1.3</AddOn.Description>
<AddOn.Component>
<Category>Texture</Category>
<Path>D:\TEP\TEP_FSX_P3D</Path>
<Type>WORLD</Type>
</AddOn.Component>
</SimBase.Document>

I've try this syntax with the trees texture but defined global type. But don't works.

I try also to add a second path Global (where are installed my trees texture) in the texture.cfg file and place the priority before the original Global path. But don't work.

Best regards
Aimé


Return to “Scenery Development Questions”

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests