Prepar3D v2 Hotfix (2.5.12946.0)

Forum Rules & News
mariodantas
Posts: 14
Joined: Wed Dec 11, 2013 12:09 pm

Post by mariodantas »

Please LM, provide us a TORRENT link to download P3D (cleverly for registered users)
DCA-1161
Posts: 38
Joined: Wed Dec 04, 2013 11:49 am

Post by DCA-1161 »

After installing the hotfix and building up new shaders, thw views spontaneously keep changing every 10 or 15 sec. What can I do about that.
Roy
DCA-1161
Posts: 38
Joined: Wed Dec 04, 2013 11:49 am

Post by DCA-1161 »

Problem is solved, Controls were enabled by the Hotfix, while I am using FSUIPC for controls.
Roy
ggi
Posts: 42
Joined: Mon Sep 24, 2012 8:26 pm

Post by ggi »

Anyone running the VRS F-18 and Tacpac in P3Dv2.5 - be aware this patch will break P3D on loading. Dialog box shows VRS does not recognise the sim version and closes P3D.
Gary
nsedgley
Posts: 3
Joined: Thu Apr 05, 2012 4:39 pm

Post by nsedgley »

yup, won't run with tacpack.
Nemex
Posts: 12
Joined: Thu Dec 18, 2014 4:40 pm

Post by Nemex »

Thanks for your continuing work. Installed hotfix today after 3rd party developers updated their programs. Working perfectly^^
660923Kb
Posts: 21
Joined: Mon Jun 04, 2012 9:17 am

Post by 660923Kb »

Yeah tx, having fun, can't wait untill oom issue is sorted then we will really rock & roll china!!!!!!!!!!!
cliffyzzzz
Posts: 2
Joined: Mon Nov 21, 2011 3:24 am

Post by cliffyzzzz »

Hi, Just installed the hotfix and now getting a fatal error message at startup. Anyone else experience this? Any ideas? Thanks!
User avatar
Blaunarwal
Posts: 442
Joined: Tue Jun 12, 2012 1:37 pm
Location: LSZH

Post by Blaunarwal »

It worked well here on my system.
Could only imagine, if you didn't copy all the files. Did you start from 2.5.12945.0 or an older version? You need all hotfixes from your first install.

Just do it one more time and try. If this fails, I fear you have to install p3d2.5 again.
i7- 9700K @ 5.0 GHz, 32 GB DDR-4 SDRAM, ASUS ROG STRIX Z390-F, KFA2 GeForce RTX 3090 SG 1-Click OC (24GB)
Ronharr
Posts: 41
Joined: Sat Feb 22, 2014 5:15 pm

Post by Ronharr »

Can anyone tell me where Hotfix 3 (12945.0) is? I sure hope I don't have to do a full install to get to that version. Will 12946.0 require 12945.0?
Ron
User avatar
Blaunarwal
Posts: 442
Joined: Tue Jun 12, 2012 1:37 pm
Location: LSZH

Post by Blaunarwal »

12945.0 is also in Rules and News a bit further down. If your install package is 12944.0, you probably need ..45 and ..46 I guess. It certainly worth testing before you do a fresh install.
i7- 9700K @ 5.0 GHz, 32 GB DDR-4 SDRAM, ASUS ROG STRIX Z390-F, KFA2 GeForce RTX 3090 SG 1-Click OC (24GB)
cliffyzzzz
Posts: 2
Joined: Mon Nov 21, 2011 3:24 am

Post by cliffyzzzz »

Thanks, must have missed an update.
Thanks again!
mariodantas
Posts: 14
Joined: Wed Dec 11, 2013 12:09 pm

Post by mariodantas »

LM, please provide a permalink to download P3D 10GB of data froma seedbox or torrent or something like that, can't download 10GB with chrome etc....
User avatar
ronh991
Posts: 723
Joined: Sat Jan 19, 2013 1:46 am
Location: Ontario, Canada

Post by ronh991 »

Thanks for posting the 2.5.12946.0 SDK update.
Ron
tuisong
Posts: 7
Joined: Thu Jun 21, 2012 4:13 am

Post by tuisong »

Hi, I had to reinstall everything due to increasing the size of my W7 drive. Of course that included P3D v2.5.12946.0. Now my IRTracker will no longer work with P3D.

Has anyone else had this problem? Or does anyone have any suggestion? I have tried reinstalling both programmes, to no avail.

Thanks
Roger
Locked