No Muzzle Flash Effects On Clients

Any issues, problems or troubleshooting topics related to the additional features present in the Prepar3D Professional Plus client application.
Post Reply
karrilon
Posts: 11
Joined: Fri Jun 01, 2012 3:01 pm

No Muzzle Flash Effects On Clients

Post by karrilon »

Hi

After solving my gun attachment problem a new one has emerged. I’m running an 8 PC multichannel system. All guns and effects are working correctly on the Host PC but I get no muzzle flash effects on the clients. Is this a known problem or have I missed something? I’ve added Attachments and GunSystem files to the clients, updated the Aircraft.cfg and added my modified muzzle flash effect file. Any ideas?

Best
Richie
User avatar
Rob McCarthy
Lockheed Martin
Posts: 3153
Joined: Wed Aug 24, 2011 1:37 pm

Re: No Muzzle Flash Effects On Clients

Post by Rob McCarthy »

Hi Richie,

Are you seeing this issue with the default AC-130?

Regards,
Rob McCarthy
Rob McCarthy
Prepar3D® Core Lead
Clifton Crane
Lockheed Martin
Posts: 1069
Joined: Tue Sep 25, 2012 2:34 pm

Re: No Muzzle Flash Effects On Clients

Post by Clifton Crane »

Hi Richie,

In multichannel, all content should be the same on the host machine as well as the slave machines. This is especially true for particle effects. If particle effect content is not the same on every machine, the effects will not show. Are you noticing other effects displaying correctly?

Thanks.
Clifton Crane
Prepar3D® Software Engineer Sr.
karrilon
Posts: 11
Joined: Fri Jun 01, 2012 3:01 pm

Re: No Muzzle Flash Effects On Clients

Post by karrilon »

Hi Clifton

The effects file mismatch has now been resolved and I get muzzle flash on the clients but only while the aircraft is on the ground. I still get the effect on the master while airborne but not on the clients.

Thanks
Richie
Post Reply