[RESOLVED] Splash Screen issue

Any issues, problems or troubleshooting topics related to the additional features present in the Prepar3D Professional Plus client application.
federicobudroni
Posts: 1
Joined: Fri Jun 22, 2018 5:25 am

[RESOLVED] Splash Screen issue

Postby federicobudroni » Fri Jun 22, 2018 5:42 am

Hello,
I'm using my Prepar3D Professional Plus v4.2.21.24048 regularly from a few months. This morning, after a 4 days stop without touching in any way my computer it decided to stay stuck at the splashscreen before the start page.

The first time I ran P3D it went ok and finished loading of the flight (FSLabs A320X, in Aerosoft Naples X at 5:50 AM with Active Sky weather) but then stayed stuck on a black screen before the flight as it was loading, but for really a long time until it got "No answer status".

The second time it begans with the problem of staying stuck at the very first splash screen.

I executed the Delete generated files and followed other answers' procedures I found in this forum for similar issues but it looks as if it didn't work.

My specs are:
Windows 10 last update,
Intel i7 4790k
GTX 1050 ti
12gb RAM
LG HD TV
No changes to the system, no crash logs or error messages.

Logitech Saitek Flight Rudders, two Flight Throttles, Aviator Sidestick.

My addons are:
FSLabs A320X
GSX
UK2000 Gatwick
Aerosoft Ibiza and Menorca
SPAI traffic v7.0
Aerosoft Barcelona Pro
Aerosoft Paris Orly
Aerosoft Nice
Aerosoft Malpensa Pro
Aerosoft Naples X
Aerosoft Olbia
Aerosoft Prague
RFSB Catania
NSS Cagliari
FlyTampa Amsterdam
FlyTampa Athens
ORBX Global, Europe, Vectors, Trees
REX Skyforce
Active Sky P3D
PTA.

Thanks in advance for your help.

User avatar
Brady Butler
Lockheed Martin
Posts: 682
Joined: Tue May 09, 2017 5:31 pm

Re: Splash Screen issue

Postby Brady Butler » Mon Jul 02, 2018 11:31 am

Hello,

To have us assist you further, could you please review this topic and let us know the results from following the troubleshooting steps?

http://www.prepar3d.com/forum/viewtopic ... 2&t=123246

If the issue is determined to be caused by an add-on, you will likely want to reach out to the add-on developer for direct support. If they need any support with development, they should not hesitate to contact us.

Regards,
Brady
Brady Butler
Prepar3D® Software Engineer


Return to “Prepar3D Professional Plus Client Application Questions”

Who is online

Users browsing this forum: No registered users and 1 guest