User Defined Weather Settings - not working?

Any issues, problems or troubleshooting topics related to the additional features present in the Prepar3D Professional Plus client application.
Gtm
Posts: 3
Joined: Fri Dec 14, 2018 8:12 pm

User Defined Weather Settings - not working?

Postby Gtm » Sat Jan 12, 2019 12:56 pm

Hi,

I'm at Edinburgh (EGPH) with these settings:

Met set @ Baro 30.40, temp at sea level 10C, clouds cumulus 5/8 @ 3000 to 5000 feet, upper cloud layer stratos @ 21000-22500 and today's date (12/01/2019)

Why is it with these settings is the entire UK landscape is frozen/frosted when I am in user defined weather setting?

A new setting has recently appeared in user defined weather which requests that we set the season and when I set the season to Winter the entire UK landscape is frozen/frosted even though the Met that I have set (above) clearly indicates that the UK landscape would not be frozen/frosted.

Yes I have set the correct altitude above sea level for EGPH. I can only change the UK landscape to unfrozen/unfrosted if I select 'fall' instead of 'winter'.

Is there something I am doing wrong here or is this an issue with the user defined weather settings? I didn't have this issue before this season setting was added.

Graham

User avatar
Rob McCarthy
Lockheed Martin
Posts: 1932
Joined: Wed Aug 24, 2011 1:37 pm

Re: User Defined Weather Settings - not working?

Postby Rob McCarthy » Mon Jan 14, 2019 3:37 pm

Hi Graham,

What specific setting are you referring to?

Regards,
Rob McCarthy
Rob McCarthy
Prepar3D® Core Lead

Gtm
Posts: 3
Joined: Fri Dec 14, 2018 8:12 pm

Re: User Defined Weather Settings - not working?

Postby Gtm » Tue Jan 15, 2019 9:09 pm

Hi Rob. thx for reply.

in short go to drop down world/time and date and set time to match system time on PC {actual real time and date} and note that the season changes to winter {it is winter Dec 2019} which causes all UK landscape to become frosted / frozen no matter what Met you set within user defined weather settings even temp of 25 Deg C.

Try it.

Graham

Gtm
Posts: 3
Joined: Fri Dec 14, 2018 8:12 pm

Re: User Defined Weather Settings - not working?

Postby Gtm » Wed Jan 16, 2019 6:53 am

Sorry Rob Jan 2019 not Dec 2019 getting ahead of myself there.

Graham


Return to “Prepar3D Professional Plus Client Application Questions”

Who is online

Users browsing this forum: No registered users and 3 guests