Installing Prepar3d v4 older version

Any issues, problems or troubleshooting topics related to installing the Prepar3D client application or it's installer.
tkorras
Posts: 1
Joined: Mon Jun 24, 2019 5:44 pm

Installing Prepar3d v4 older version

Postby tkorras » Mon Jun 24, 2019 5:51 pm

I am trying to install Prepar3d v4.3 instead of the most recent version (v4.5). This is due to pre-existing constraints that requires v4.3. I was able to install the files and activate the license. However, if you try to select anything in the scenario or even wait long enough, the application closes by itself with no error message or warning. I am assuming that the start up script is pointing to a file that potentially is in the wrong location or has a different extension. The install was conducted by taking out the client for 4.5 and putting in the client for 4.3 and installing everything individually. Was the a specific order that items were supposed to be installed? Can you help me properly install a working version of Prepar3d v4.3?

Thank you.

Natasha Rice
Lockheed Martin
Posts: 21
Joined: Wed Mar 06, 2019 6:35 pm

Re: Installing Prepar3d v4 older version

Postby Natasha Rice » Wed Jun 26, 2019 6:07 pm

Hello,

Where did you grab the 4.3 version of P3D? In the download section you can expand the drop-down to expose the v4.3 Client download if you need it.

Have you tried going through our general download troubleshooting guide, it should help you solve your issue.
https://www.prepar3d.com/forum/viewtopi ... 3&t=126465

Regards,
Natasha


Return to “Prepar3D Installation and Installer Questions”

Who is online

Users browsing this forum: No registered users and 7 guests