Virus/Trojan flag in Setup of version 3.3.5.17625

Any issues, problems or troubleshooting topics related to installing the Prepar3D client application or it's installer.
Xandirules
Posts: 2
Joined: Sun Dec 01, 2013 12:06 am

Virus/Trojan flag in Setup of version 3.3.5.17625

Postby Xandirules » Wed Jun 29, 2016 2:56 am

Greetings Commanders,


Downloaded directly from LM latest full Install pack.
When trying to install ZoneAlarm blocked as Trojan threat.
That never happened, but thinking of a false positive I disabled ZoneAlarm.
Tried to install and this time was Windows Defender who zapped setup.exe.

Tried to upload to a online virus scanner but the file is too big.

Does anyone run at the same problem?

User avatar
bicha36
Posts: 52
Joined: Sun Apr 08, 2012 2:22 pm
Location: La Paz - Bolivia

Re: Virus/Trojan flag in Setup of version 3.3.5.17625

Postby bicha36 » Wed Jun 29, 2016 3:28 am

I had the same problem but with Windows Defender in Windows 10, I added the setup file to exclusion list and everything was fine after that.
Walter Almaraz

Image

jcomm
Posts: 43
Joined: Fri Nov 04, 2011 10:36 am

Re: Virus/Trojan flag in Setup of version 3.3.5.17625

Postby jcomm » Wed Jun 29, 2016 6:55 pm

Same here, Windows Defender on Win 10 Pro 64 bit...

What might it be ?

Adam Breed
Lockheed Martin
Posts: 1385
Joined: Mon Sep 20, 2010 6:17 pm

Re: Virus/Trojan flag in Setup of version 3.3.5.17625

Postby Adam Breed » Wed Jun 29, 2016 8:04 pm

All,

Please report this to Microsoft as a false positive.

This has also been reported in other threads: viewtopic.php?f=6322&t=119887

Regards,
Adam
Prepar3D® Engineering Project Manager


Return to “Prepar3D Installation and Installer Questions”

Who is online

Users browsing this forum: Google [Bot] and 43 guests