Not working - Cannot find default aircraft files

Other problems or issues not covered by other troubleshooting topics.
Posts: 11
Joined: Fri Mar 30, 2012 11:38 pm

Postby Oahmed » Tue Nov 26, 2013 9:27 pm

I purchased Prepar3d v2.0 yesterday and installed Orbx on it and played and enjoyed it. Then I went to my fsx folder, found some of my favorite aircrafts and moved them over to the Simobject/airplanes folder and they showed up. I flew them and enjoyed it even more.

Today I came home from work and when I tried running the program it gave me an error

'Prepar3D cannot find the aircraft for the requested flight. The default flight will now try to load'

I press ok, another error

'Prepar3D Cannot find the default aircraft files. Please reinstall Prepar3D'

I removed all my additional aircrafts from Simobject/aircrafts folder. I ran the prepar3d setup file and chose to repair the installation. It went over the process and then asked me to reboot. After reboot gave me the same errors. Please help, I prefer not to have to remove and reinstall but will a reinstall fix the problem?

Thank you.


Posts: 3510
Joined: Mon Mar 04, 2013 1:02 pm
Location: Manchester, UK

Postby Saul » Wed Nov 27, 2013 3:34 am

Hi Omar,

For the easy fix without knowing exactly what you did I would say just uninstall it making sure you also delete the "Prepar3D v2" folders located at..

C:\ProgramData\Lockheed Martin\Prepar3D v2

C:\Users\*Windows user Name*\AppData\Roaming\Lockheed Martin\Prepar3D v2
Note "*Windows user Name*" = your windows user name

Also note some folders have hidden attributes that you can make visible again from your control panel / folder options.

Once you have completed the above you can reinstall again and everything should be as new.

On a side note regarding Microsoft aircraft. I've been told that the aircraft that are not included with Prepar3D have been excluded because of

the entertainment usage agreements Microsoft made with their real world manufacturers. Therefore as Prepa3D is for the commercial market

it does not have permission to use them.



Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 15 guests