PD3v4.5 Totally Not Fuctioning

Other problems or issues not covered by other troubleshooting topics.
fernandito1969
Posts: 80
Joined: Tue Feb 27, 2018 4:34 pm

PD3v4.5 Totally Not Fuctioning

Postby fernandito1969 » Sun Mar 22, 2020 5:49 pm

Hi Mates;
All of the sudden now PD3 it's not operating at all. I have been using it for quiet a few hours today testing some Aerosoft Vehicles deficiencies with the Aerosoft Spt. Techs and after a long procedure and waiting for their next response I then switching to do a flight with the PDMG and has crashed twice in a row during initial flight actions after splash screen appeared and now this last attempt PD3 will not event run. I have got the following error msg while loading it and the initial Logo for Prepar3d it's circulating "The Operating System is not presently configured to run this application". How its So???...I did previously listed the report from the event reliability tool so I am posting that one and the latest one on this one. Any thoughts or remedy Please?

Crash - 03/21/2020
Description
Faulting Application Path: C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe
Problem signature
Problem Event Name: APPCRASH
Application Name: Prepar3D.exe
Application Version: 4.5.13.32097
Application Timestamp: 5d8abf93
Fault Module Name: StackHash_0223
Fault Module Version: 10.0.18362.719
Fault Module Timestamp: 64d10ee0
Exception Code: c0000374
Exception Offset: PCH_A6_FROM_ntdll+0x000000000009CC14
OS Version: 10.0.18363.2.0.0.768.101
Locale ID: 1033
Additional Information 1: 0223
Additional Information 2: 02236e1920454bd49f513b0f074891a1
Additional Information 3: 86f7
Additional Information 4: 86f776a55d4b3f578ec32541bd332923

Extra information about the problem
Bucket ID: 25548865bf207aac6c0cb939a553a396 (2021193990020506518)

Last Crash today: 03/22/2020
Description
Faulting Application Path: C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe
Problem signature
Problem Event Name: BEX64
Application Name: Prepar3D.exe
Application Version: 4.5.13.32097
Application Timestamp: 5d8abf93
Fault Module Name: libcef.dll
Fault Module Version: 3.3396.1779.0
Fault Module Timestamp: 5afb59f3
Exception Offset: 0000000004d1ac49
Exception Code: c0000409
Exception Data: 0000000000000007
OS Version: 10.0.18363.2.0.0.768.101
Locale ID: 1033
Additional Information 1: cfd9
Additional Information 2: cfd9157a307564c4f2feb81ff8c2edb7
Additional Information 3: 67b1
Additional Information 4: 67b1c185bd636888ea2c1e90d21ba311

Extra information about the problem
Bucket ID: 22a717857f4cc47a022ec2c92fcaf0af (1310198710957437103)

My Current System:
Cyber Power PC
Intel(R) Core (TM) i7-9700 CPU @ 3.00GHz 3.00 GHz
16.0 GH (14.2 GB usable)
64-bit Operating System x64 base processor



Regards,
Fernando R.

JorgenSA
Posts: 1462
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: PD3v4.5 Totally Not Fuctioning

Postby JorgenSA » Sun Mar 22, 2020 5:54 pm

I googled this libcef.dll error, and found this on the Microsoft Communities:

"That "DLL" is related to the below and re-installing it should help fix it

http://www.freefixer.com/library/file/libcef.dll-55889/

http://www.shouldiblockit.com/libcef.dll-10012.aspx"

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Thrustmaster HOTAS-X, Windows 10 Home

fernandito1969
Posts: 80
Joined: Tue Feb 27, 2018 4:34 pm

Re: PD3v4.5 Totally Not Fuctioning

Postby fernandito1969 » Sun Mar 22, 2020 6:00 pm

Thanks for the reply and info Jorgen; So I read you correct and the data from the links....I will have to uninstall and re-install Pd3v.4.5 again to debug that libcef.dll error matter?
Even if the Sim was operating as normal?..because on this last attempt Pd3 did not even loaded up?

Regards,
Fernando R.

JorgenSA
Posts: 1462
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: PD3v4.5 Totally Not Fuctioning

Postby JorgenSA » Sun Mar 22, 2020 6:05 pm

No, just get that .dll installed, and you should be OK.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Thrustmaster HOTAS-X, Windows 10 Home

fernandito1969
Posts: 80
Joined: Tue Feb 27, 2018 4:34 pm

Re: PD3v4.5 Totally Not Fuctioning

Postby fernandito1969 » Sun Mar 22, 2020 6:25 pm

Understood, Will follow that and come back later and post feedback on results. Thanks so much J.

Regards,
Fernando R.

fernandito1969
Posts: 80
Joined: Tue Feb 27, 2018 4:34 pm

Re: PD3v4.5 Totally Not Fuctioning

Postby fernandito1969 » Sun Mar 22, 2020 6:33 pm

I am sorry J. got a bit confused here; from those two links posted, which one it's the link that I find the download (top or bottom), I am looking at both of the links page but unsure which it's the correct one to download. Could you please show me the path to the right one once click on the links?

Regards,
Fernando R.

fernandito1969
Posts: 80
Joined: Tue Feb 27, 2018 4:34 pm

Re: PD3v4.5 Totally Not Fuctioning

Postby fernandito1969 » Mon Mar 23, 2020 12:22 pm

Wao!!!...What do you know Jorgen!!!....I shut down the system for a few hours while pending a response to my question in regards to the "Links guidance to which its the correct download" and after a few hours passed I then proceeded to upload Prepar again and this time it functioned correctly, right to the settings window and after settings, right into the splash screen...weird ain't it?...I guess for now, I will hold to proceed with the download however, I still would like to get a response to the question posted previously just in case in fact happens again permanently and will have to download the recommended application please!

v/r
Fernando R.

fernandito1969
Posts: 80
Joined: Tue Feb 27, 2018 4:34 pm

Re: PD3v4.5 Totally Not Fuctioning

Postby fernandito1969 » Sat Apr 04, 2020 5:12 pm

This issue was resolved by other means, Thanks for the reply on assistance....sacarsticly speaking!

Regards
FRL


Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 31 guests