Black Ground Textures

Other problems or issues not covered by other troubleshooting topics.
danewatson
Posts: 22
Joined: Mon Dec 25, 2017 7:26 pm

Black Ground Textures

Postby danewatson » Mon Apr 16, 2018 9:33 pm

P3D v4.2

I am at a loss to figure this problem out - Black Ground Textures ONLY while using the Aerosoft Lukla Mt. Everest Scenery.
I do not have this issue anywhere else. I have contacted Aerosoft but they do not have an answer to this problem.

I have played with all the Terrain and Scenery Object Settings, have deleted the Shaders folder, have re-installed the Lukla Scenery file several times, have run through the various FTX ORBX files - but the problem does not go away.

Could there be a setting in my P3D Config file that needs to be added or edited?

https://photos.app.goo.gl/AHhXi1Qr7OhlAQJL2
Regards,
Dane Watson

Laptop: MSI GP62 6QF-480CA - Operating System: Windows 10 Home
CPU: Intel Core i7-6700HQ. 4 cores, 8 threads. Base clock 2.6 GHz, turbo 3.3 GHz (avg)
GPU: Nvidia GTX960M 2GB
RAM: 16GB
Drive: SSD - Samsung 850 EVO M.2 500GB

User avatar
Rob McCarthy
Lockheed Martin
Posts: 1591
Joined: Wed Aug 24, 2011 1:37 pm

Re: Black Ground Textures

Postby Rob McCarthy » Tue Apr 17, 2018 11:55 am

Hi Dane,

Try uninstalling all add-ons and then only installing the Aerosoft scenery. There may be conflicts with other add-ons that are causing this issue.

Additionally, going through our general debugging steps here may help:
https://www.prepar3d.com/forum/viewtopi ... 2&t=123246

Regards,
Rob McCarthy
Rob McCarthy
Prepar3D® Core Lead


Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 6 guests