Page 1 of 2

OOM increased since last update Hotfix 3

Posted: Mon Feb 06, 2017 7:12 pm
by mfkillen
With this latest update I have sure noticed an increase in OOM and its very frustrating. I've deleted shaders deleted and rebuilt the CFG and still OOM after 30 minutes of flight. Nothing has changed with my system for the past year except for the latest Nividia driver 378.49.

Anyone else having these issues and if there is any solutions to fixing them I would sure be greatful.

Thank you in advance

Mark

Re: OOM increased since last update Hotfix 3

Posted: Mon Feb 06, 2017 8:47 pm
by vekant
Yes I have exactly the same ... have you try to reinstall the old client?

Re: OOM increased since last update Hotfix 3

Posted: Tue Feb 07, 2017 4:57 pm
by Jcoffman412
Same. OOM Within an hour to an hour and a half with MD-11 and ORBX global only. No payware airports either and settings below standard for a 4.7GHZ 4790k with a gtx 970 due to trying to stabilize the OOM .

Re: OOM increased since last update Hotfix 3

Posted: Tue Feb 07, 2017 5:12 pm
by Martyson
"Same. OOM Within an hour to an hour and a half with MD-11"

Which developer?

Re: OOM increased since last update Hotfix 3

Posted: Wed Feb 08, 2017 3:00 am
by Jcoffman412
PMDG MD-11, orbx global & MT6. The setup was stable in the previous release. Not sure the issue now. Just tried a short flight from KSEA to KPAE and had an OOM in this 26 mile flight. Will need to turn down settings more?

Re: OOM increased since last update Hotfix 3

Posted: Wed Feb 08, 2017 9:27 am
by Martyson
PMDG MD-11, orbx global & MT6. The setup was stable in the previous release. Not sure the issue now. Just tried a short flight from KSEA to KPAE and had an OOM in this 26 mile flight. Will need to turn down settings more?

Try these debugging steps:
http://www.prepar3d.com/forum/viewtopic ... 2&t=123246

Re: OOM increased since last update Hotfix 3

Posted: Wed Feb 08, 2017 10:46 pm
by Jcoffman412

Try these debugging steps:
http://www.prepar3d.com/forum/viewtopic ... 2&t=123246
[/quote]

I forgot I listed these in another forum post so I did not follow those here. New to the forum so please excuse the newbie. Sorry.

I had completely uninstalled 3.4.18 (including all folders) due to a completely different AFCAD issue as well as completely uninstalling all addons since they are all scenery based with exception of the MD-11. I did download and install 3.4.22.**. The Afcad issue continued so I continued to install and test additional Addons. I did verify the GTX 970 was up to date via Nvidia controller also. I installed the MD-11 and barely was able to complete an hour flight from SLC to BOI with OOM shutdown on approach. When I added MT6 at 30% traffic which is 10% less than I normally run at, The sim lasted only 40 minutes before OOM. As you can guess, the addition of OBX put it over the top as VAS is running about 90% at load of scenario and OOM not much longer after airborne. 3.4.18 was stable with VAS with same setup. My post in here was a +1 to the original post claiming memory leak. Based on my experience moving from 3.4.18 to 3.4.22, I'd have to agree something has increased OOM.

Re: OOM increased since last update Hotfix 3

Posted: Thu Feb 09, 2017 2:24 am
by mfkillen
Guy's let me ask a question?
Are you running multiple monitors during the OOM. I've been noticing as soon as In run All my monitors then the OOM I will get an OOM. I believe its a result of running Multiple monitors for me at least. Can anyone confirm.

Wood

Re: OOM increased since last update Hotfix 3

Posted: Thu Feb 09, 2017 4:34 am
by Jcoffman412
I do have multiple monitors however while troubleshooting and reinstalling the software, I am only testing the circumstances under a single monitor operation.

Re: OOM increased since last update Hotfix 3

Posted: Thu Feb 09, 2017 9:52 pm
by elmucki
just out of curiosity, what MD11?

Re: OOM increased since last update Hotfix 3

Posted: Sat Feb 18, 2017 11:27 pm
by Twilight22
Hi all - new to the Forum. Is everyone using MyTraffic 6 ? I've never gotten an OOM until after this hotfix. I uninstalled MyTraffic 6 and just completed a Long Haul w/PMDG 777, GSX, ActiveSky 2016, FTX , FSPassengers, EzDok, etc

Re: OOM increased since last update Hotfix 3

Posted: Wed Mar 22, 2017 7:34 am
by dkarati
This is not P3d issue. This is nvidia's driver problem. Install nvidia 376.33 driver, this is the best driver ever for P3D.

Re: OOM increased since last update Hotfix 3

Posted: Wed Mar 22, 2017 10:43 am
by Martyson
No problems here with Nvidia 378.78.

Testing now Nvidia 378.92.

Re: OOM increased since last update Hotfix 3

Posted: Wed Mar 22, 2017 8:46 pm
by markiannarelli
I am one of a number of P3D users who have noticed a serious increase in OOMs recently. Previously I only had to worry about an OOM for a flight of 8 hours +. Recently anything over 3 hours was a definite OOM.

Now it may be a bit early to confirm this, but to me it looks like Nvidia driver 378.92 is noticeable better with regards to VAS usage. I've got a test flight that has been going for 5 hours now and I am still sitting at 1.3 available VAS. Available VAS is slowly dropping but nothing like the rate it was previously.

Need to do more test flights but it looks good.

Re: OOM increased since last update Hotfix 3

Posted: Thu Mar 23, 2017 11:18 am
by tonaz
Need to do more test flights but it looks good.
Thanks markiannarelli, keep us updated!!