Page 1 of 1

Posted: Sat Sep 15, 2012 6:07 pm
by corey777
Hi - I have downloaded and installed Prepar3d and cannot get it to load the first time.



The error I am getting says "Prepar3d was unable to load some program files and will now exit. Please reinstall Prepar3d to restore or repair the program installation."



I have re-installed 3 times, repaired the installation once and after each attempt to run the Prepar3d.exe I still get the same message. I followed the download and install notes and have not had any luck.



Anybody had a similar problem or know what I need to do?



Thanks for your help-



Corey

Posted: Sun Sep 23, 2012 6:32 am
by janvaane
Hi Corey, I've seen that your problem has been solved with this http://www.prepar3d.com/forum-5/?mingleforumaction=viewtopic&t=1647 Have fun.

Posted: Mon Sep 24, 2012 4:12 pm
by corey777
Yes, all is good now! Thanks for following up.



Corey

Posted: Thu Apr 03, 2014 7:59 am
by CAF440
Ok I am now in this boat with P3DV1.4 with a new computer and Windows 8.1 64 a AMD A6 Quad, 8g ram, Nvidia 610 2G and still get the same. I am thinking some file is missing. Any help leading to file or files appreciated


Posted: Thu Apr 03, 2014 8:25 am
by Saul
You may need to get the latest dierectx9 from Microsoft as win 8.1 doesn't come with it, and or other prerequisites?



MS DirectX http://www.microsoft.com/en-gb/download/details.aspx?id=35

MS Dot Net 4.5 http://www.microsoft.com/en-gb/download/details.aspx?id=30653

MS visual c++ http://www.microsoft.com/en-gb/download/details.aspx?id=5555

MS XLM core services http://www.microsoft.com/en-gb/download/details.aspx?id=3988



Regards,

Saul.