Forum very slow and often inaccessible

Any issues, problems or troubleshooting topics related to the Prepar3D website and web apps.
JRBarrett
Posts: 51
Joined: Thu Nov 28, 2013 6:06 pm
Location: Elmira, NY

Forum very slow and often inaccessible

Postby JRBarrett » Mon May 04, 2020 11:43 am

Beginning yesterday (Sunday 03 May), I have been experiencing many occasions where I cannot access the forums due to “too many connections”.

Indeed, looking at the bottom of the main page, I see (at the moment) perhaps 10 individuals with accounts logged in, and over 1000 “guests” - i.e. those browsing without logging in. It was the same yesterday Perhaps this is accurate, but even on release day, I don’t think I ever saw more than 100 or 200 guests connected at any given time.
Jim Barrett

mcdonar
Posts: 108
Joined: Sat Nov 23, 2013 2:20 pm
Location: Winchester, UK
Contact:

Re: Forum very slow and often inaccessible

Postby mcdonar » Mon May 04, 2020 2:24 pm

I agree, Jim. Very slow in last 2 days.
Regards, Richard
Win10, P3Dv5.0, PMDG 748 & 777, ASP5 + ASCA, vPilot, PFPX

JorgenSA
Posts: 1843
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Forum very slow and often inaccessible

Postby JorgenSA » Mon May 04, 2020 2:28 pm

It's actually called "Busy".

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

JRBarrett
Posts: 51
Joined: Thu Nov 28, 2013 6:06 pm
Location: Elmira, NY

Re: Forum very slow and often inaccessible

Postby JRBarrett » Mon May 04, 2020 3:20 pm

I understand “busy”, but it was not like this even on the day Version 5 was released, which was a time when many many people were accessing these forums. Even then, I don’t think I ever saw more that a couple of hundred non-registered “guest” users, while yesterday and today there appear to be over 1000. It was that way even in the middle of the night last night.

Ordinarily, if someone browses a web site, if they close their browser, or change to another URL, after a period of inactivity, the port on the server they were previously connected to will time out and close. Now, it almost looks like that is not happening.

Either that or their is a deliberate DDOS attack going on...
Jim Barrett

Martyson
Posts: 8672
Joined: Sun Mar 25, 2012 11:08 am

Re: Forum very slow and often inaccessible

Postby Martyson » Tue May 05, 2020 10:43 am

If priority was given to people actually currently logged in to the LM forum support areas ?
Best Regards,
Vaughan Martell (KDTW)

Sky_King
Posts: 83
Joined: Mon Jun 12, 2017 3:27 pm

Re: Forum very slow and often inaccessible

Postby Sky_King » Tue May 05, 2020 11:15 am

I'm getting intermittent:

General Error
SQL ERROR [ mysqli ]

User prepar22 already has more than 'max_user_connections' active connections [1203]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Gigabyte Z97X-UD5H-BK,Black Edition Motherboard; Intel I7-4790K CPU; 16 Gb G.Skill RAM (F3-2400); Win 10 Pro; 2 - Samsung 1Tb SSDs; Toshiba 3Tb hard drive; Gigabyte 1080ti Extreme 11 Gb VRAM. P3D v5 HF1

JorgenSA
Posts: 1843
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Forum very slow and often inaccessible

Postby JorgenSA » Tue May 05, 2020 11:36 am

Sign that the site is very busy and overloaded at times.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

User avatar
Rob McCarthy
Lockheed Martin
Posts: 2744
Joined: Wed Aug 24, 2011 1:37 pm

Re: Forum very slow and often inaccessible

Postby Rob McCarthy » Tue May 05, 2020 2:57 pm

Hello,

Sorry for the intermittent issues accessing the forums. We made some improvements to the site which should alleviate this problem.

Regards,
Rob McCarthy
Rob McCarthy
Prepar3D® Core Lead

David Mills
Posts: 9
Joined: Wed Oct 11, 2017 12:08 am

Re: Forum very slow and often inaccessible

Postby David Mills » Thu May 07, 2020 6:34 am

I too am now experiencing problems with the website -- very long load times or complete inaccessibility. It is early Thursday morning.

JorgenSA
Posts: 1843
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Forum very slow and often inaccessible

Postby JorgenSA » Thu May 07, 2020 8:17 am

David,

You have to keep in mind that the problem may not just lie in the website itself.

It could also be in any one of the many nodes on the way from your computer to the servers.

To see those nodes, try opening a command prompt and type this command:

tracert prepar3d.com

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

Sabre57
Posts: 219
Joined: Thu Jan 23, 2014 12:45 am

Re: Forum very slow and often inaccessible

Postby Sabre57 » Thu May 07, 2020 1:24 pm

Interesting. It took 5 hops and a tenth of a second just to get out of my state. And then 1 hop timed out and then an additional 5 hops to get here.

JorgenSA
Posts: 1843
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Forum very slow and often inaccessible

Postby JorgenSA » Thu May 07, 2020 1:28 pm

Now you see in how many places there could be a problem.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

mcdonar
Posts: 108
Joined: Sat Nov 23, 2013 2:20 pm
Location: Winchester, UK
Contact:

Re: Forum very slow and often inaccessible

Postby mcdonar » Fri May 08, 2020 7:47 am

But the slow load times are only for the P3D website. All my other websites are reacting as normal over the last 3 days.
Regards, Richard
Win10, P3Dv5.0, PMDG 748 & 777, ASP5 + ASCA, vPilot, PFPX

ananda
Posts: 485
Joined: Tue Nov 26, 2013 11:40 am
Location: Harton Village, UK

Re: Forum very slow and often inaccessible

Postby ananda » Fri May 08, 2020 9:06 am

It is abysmally slow at the moment.

JorgenSA
Posts: 1843
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Forum very slow and often inaccessible

Postby JorgenSA » Fri May 08, 2020 9:17 am

In the last few days, I have had no issues accessing the site from my location in Germany.

There is therefore no issues with the servers, at least not at the times where I have accessed them, which is quite often.

And therefore also no issues with the nodes my connection passes through to the servers.

That last highlight is important - translated for your situation, it means that access and download speeds cannot be faster than the slowest node that your connection passes through, at the time when you try to access the servers.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.


Return to “Prepar3D Website and Download Questions”

Who is online

Users browsing this forum: No registered users and 13 guests