Page 1 of 2

Posted: Sat Nov 22, 2014 4:31 am
by Demious
Since I reinstalled my system a couple of weeks ago, I'm having strange lines above far away trees. The trees close by are fine, but in the distance all trees have those horizontal lines above them. I already tried repairing P3D, reinstalled all addons that have to do with scenery and even did a complete reinstall from Windows up, but nothing helped.

Does someone recognize this problem and know what to do to fix this?



Software used: P3D2.4, FTX Global/Vector and FS Global
System: i7 4770k, Asus z87k, MSI GTX770 4GB, 8GB Corsair Vengeance @ 2133Mhz, all SSD discs.

Posted: Sat Nov 22, 2014 4:39 am
by Kosta
To me it looks a bit like a jpeg-compression in this picture. Maybe it would be more helpful to post a link to a large picture, less compressed, as I see very high compression around the FPS-mark.

Posted: Sat Nov 22, 2014 4:40 am
by Martyson
What is the location / airport?

Posted: Sat Nov 22, 2014 4:57 am
by Demious
Here's a link to my photobucket, but photobucket just doesnt post the picture much larger, I'm afraid: http://s1043.photobucket.com/user/Maarten_Franken/media/P3D%20Support%20Pictures/2014-11-6_11-40-57-867_zps3300794b.jpg.html
It's indeed not very clear on the smaller pictures, in P3D on a 27" monitor it's very obvious, though. But you can zoom in with CTRL+mouse wheel to get a better view.

This is on one of the Hawaiian airports, not sure which one, though... I posted another one at PHBK airport, but it's everywhere I checked so far. Some places more than others, but it's a global issue.
http://s1043.photobucket.com/user/Maarten_Franken/media/P3D%20Support%20Pictures/2014-11-22_10-17-23-173_zpsb86088f1.jpg.html

Posted: Sat Nov 22, 2014 10:13 am
by Martyson
I seen the same thing at PHBK. Turn Autogen Vegetation OFF and do a quick test.

Next I checked KHBK (Autogen ON) ... it looked OK (screenshot).

tree

Posted: Sat Nov 22, 2014 12:11 pm
by Martyson
PHBK, default scenery, Orbx Global base, Autoen ON:
Problem on right side of the view.

phbk-b

Posted: Sat Nov 22, 2014 12:55 pm
by Demious
That has indeed some effect, I dont see those lines all around anymore, but it didnt remove it completely for me, though.

Posted: Sat Nov 22, 2014 1:10 pm
by Martyson
Here is PHBK with Autogen-Veg - on and off

ggg

vvvv

Posted: Sat Nov 22, 2014 5:46 pm
by Minivation
This is a problem with the Orbx trees as far as I know. I too have the same problem. Sometimes more pronounced than others.

Posted: Sun Nov 23, 2014 2:00 am
by RobinCorn
I think this is more of an issue with autogen vegetation in general, although it does affect Orbx textures more. If you look at the vege textures which Orbx have changed for their own use, you'll see that a lot of them don't fill the entire texture space top to bottom. I assume they do this to reduce the height of the trees to something more reasonable, I've done this myself with my own trees.
So when the lower mipmaps are showing on distant trees, there's a weird wrap-around of the texture. Normally this isn't a problem, as the tree texture runs from the bottom to the top, anyway, so there's no gaps. But if the tree texture doesn't fill the entire space, there's a gap above the tree, then the wrap-around kicks in above that. I've minimised this on my own trees by making the bottom rows of the lowest mipmaps transparent, but it is tricky to get rid of completely.

Posted: Sun Nov 23, 2014 4:50 am
by Martyson
Maybe a pilot without Orbx products (default P3D) could take a quick look at PHBK with Autogen ON.

Posted: Mon Nov 24, 2014 8:07 am
by dmzagar
Martyson,
I just took a look at PHBK, no Orbix and normal Autogen. If there's an issue it's undetectable on my system.
Dave

Posted: Mon Nov 24, 2014 9:33 am
by Martyson
Dave,

Thanks for checking.

Maybe another Orbx user could also check .. if confirmed then we could get it reported to Orbx.
****

Sometimes jpg details are hard to see in postings on the forum.

Here is a zoomed area of one of my previous screenshot. Almost looks like distant clouds.

Now, in a normal scenery view with a treeline at a distance it would look like a row of black ants above the trees.

trees

Posted: Mon Nov 24, 2014 3:29 pm
by McMaster
I am getting this issue as well.

Posted: Fri Nov 28, 2014 3:51 am
by BG2518
I confirm that this is an issue I have also - to me it looks like a feint cross over each tree !!!

LM mods to the rescue please ??

BG2518 - Bob