P3D 2.4: vertical clouds

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
nemo06
Posts: 350
Joined: Sun Mar 25, 2012 1:10 pm

Postby nemo06 » Wed Oct 01, 2014 3:04 am

OK, my earlier conclusions are incorrect: I'm flying now in southern NH and still see the vertical clouds using ASN and the older 2.3 cloud.fx, so clearly that file has no effect other than the resizing fix.

Demious
Posts: 306
Joined: Sat Jan 26, 2013 5:36 pm

Postby Demious » Wed Oct 01, 2014 4:10 am

Just last week I noticed that same in v2.3 and it started with just a few clouds, but eventually even whole cloud layers on one side of the aircraft. Thing was that later that day, one problem after the other occurred. To me it seemed to be some sort of bug that caused increasingly more problems, not just to P3D, but also to several addons. My Milviz B55, for example went up when I pulled back the throttles and went down when I pushed them forward, but there were more strange bugs with other addons...

I wasnt able to find the cause, but after a reinstall all my problems were gone.



Maybe someone can tell you more about what causes this and knows a fast fix, but if not reinstalling should do the trick.

nemo06
Posts: 350
Joined: Sun Mar 25, 2012 1:10 pm

Postby nemo06 » Wed Oct 01, 2014 4:49 am

I would add that the phenomenon is easily reproducible selecting in P3D Orbx 4 Wheater Theme.

domkle
Posts: 31
Joined: Fri Nov 29, 2013 4:05 pm

Postby domkle » Wed Oct 01, 2014 9:11 am



Quote:

Quote from nemo06 on October 1, 2014, 03:04

The remaining well, but v2.4 seems to me to present many vertical clouds, rotating, similar to a sheet of paper. Much more numerous compared to v2.3.




I indeed saw some in OPUS weather at low altitude when taking off. I didn't notice that in V2.3. A fix would be welcome or would an add-on like REX help ?
Dominique
Prepar3D v3.3. on a 4770 @ 4.4 GHz and a 1080 @ 2560*1440 - Warthog HOTAS and CH pedals
http://strips.proboards.com/

phanf4
Posts: 4
Joined: Mon Jul 30, 2012 3:54 pm

Postby phanf4 » Wed Oct 01, 2014 10:45 am

Yep I have this also. I am using ASN (would not think this is an addon thing) It is distracting, but it won't stop me from flying. Hope this would be a simple patch and not have to wait months.



Tom

Demious
Posts: 306
Joined: Sat Jan 26, 2013 5:36 pm

Postby Demious » Wed Oct 01, 2014 10:52 am

I dont think it has anything to do with REX, or any weather engine in particular. Nemo has it with an ORBX theme in the default weather engine, I had it with ASN and you already mention Opus... And REX does nothing more then copy new textures to the P3D texture folder, it doesnt tell P3D or the weather engine how to use them.

Martyson
Posts: 8949
Joined: Sun Mar 25, 2012 11:08 am

Postby Martyson » Wed Oct 01, 2014 11:55 am



Quote:

Quote from nemo06 on October 1, 2014, 03:04

The remaining well, but v2.4 seems to me to present many vertical clouds, rotating, similar to a sheet of paper. Much more numerous compared to v2.3.




Screenshots or better yet a video showing the problems in v2.4?
Best Regards,
Vaughan Martell (KDTW)

nemo06
Posts: 350
Joined: Sun Mar 25, 2012 1:10 pm

Postby nemo06 » Wed Oct 01, 2014 12:27 pm

20rmlh4.jpg



ztj78p.jpg



161j4l.jpg



auuqp.jpg



With or without ASN, with or without REX4.

Shots taken in take-off from Venice, one after the other.

LM, I want a fix now!

Martyson
Posts: 8949
Joined: Sun Mar 25, 2012 11:08 am

Postby Martyson » Wed Oct 01, 2014 12:58 pm

Thanks for the jpgs .. I will be on the look out for them.



Just now I was looking for an aircraft carrier.

Default clouds.





Clouds-P3Dv2-4_zps655ce396.jpg



Carrier-P3D-v2-4_zps8f689471.jpg
Best Regards,
Vaughan Martell (KDTW)

domkle
Posts: 31
Joined: Fri Nov 29, 2013 4:05 pm

Postby domkle » Wed Oct 01, 2014 1:05 pm

2014-10-1_11-37-16-559%20copy.jpg in California
Dominique
Prepar3D v3.3. on a 4770 @ 4.4 GHz and a 1080 @ 2560*1440 - Warthog HOTAS and CH pedals
http://strips.proboards.com/

nemo06
Posts: 350
Joined: Sun Mar 25, 2012 1:10 pm

Postby nemo06 » Wed Oct 01, 2014 1:14 pm

OK, I copied the old cloud.fx (v2.3) that I had saved, with it everything is fine.

Martyson
Posts: 8949
Joined: Sun Mar 25, 2012 11:08 am

Postby Martyson » Wed Oct 01, 2014 2:17 pm

Right, I did the Patch upgrade to ver 2.4



.. so the cloud fix I did in ver 2.3 was not deleted and is in new ver 2.4.





Best Regards,
Vaughan Martell (KDTW)

phanf4
Posts: 4
Joined: Mon Jul 30, 2012 3:54 pm

Postby phanf4 » Wed Oct 01, 2014 5:35 pm

I noticed the only ones doing this is the flat clouds near the aircraft. It seems the rotation is on the wrong axis plane as the airplane passes the cloud. If they stayed flat and rotated on the flat plane as you pass by it may be correct then. Does what I'm saying make since?



Tom

mhawk
Posts: 28
Joined: Sat Sep 01, 2012 11:27 am

Postby mhawk » Wed Oct 01, 2014 10:54 pm

I had the same cloud problem and changed back to the 2.3 cloud.fx, however ASN was affected. The weather depiction was completely inaccurate and not at all what the text readouts stated, but the vertical clouds were gone.



Greg

nemo06
Posts: 350
Joined: Sun Mar 25, 2012 1:10 pm

Postby nemo06 » Thu Oct 02, 2014 8:10 am

Is it possible that there is never an answer, an intervention, a word from LM?


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: Bing [Bot], jordanal and 60 guests