Green errors everywhere

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
bewe
Posts: 3
Joined: Thu Apr 09, 2020 10:54 pm

Green errors everywhere

Postby bewe » Thu Apr 09, 2020 11:20 pm

Hello,
i've got a problem with my P3d v4. During flight i somtimes have image interferences. The hole screen without the aircraft starts to flicker green (like in the picture). Sometimes it is just for a few seconds but sometimes it stays for a long time. This is very annoying.
When i start an flight there is a warning in the loadscreen at exactly 80% (G:\Prepar3d\ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery\OF_Config.xml not found) but i dont know if ORBX is the problem because it also happens with ORBX beeigng disabled.
I have reinstalled all add-ons and the sim already and i always run it as admin but there was no improvement.

My Add-ons:
ORBX Global Base Pack
Orbx Trees
REX 4 Texture Direct with Soft Clouds
URP v 1.1 for P3D v4
Aerosoft A320 Professional family
PMDG 777

I would really appreciate your help! Thanks and all the best Beni

Pictures:
outside
[URL=https://www.bilder-upload.eu/bild-aca80 ... 1.jpg.html]
[URL=https://www.bilder-upload.eu/bild-1d777 ... 7.jpg.html]
cockpit
[URL=https://www.bilder-upload.eu/bild-a56d6 ... 8.jpg.html]
[URL=https://www.bilder-upload.eu/bild-e6a7c ... 0.jpg.html]

Martyson
Posts: 8318
Joined: Sun Mar 25, 2012 11:08 am

Re: Green errors everywhere

Postby Martyson » Fri Apr 10, 2020 1:00 am

You mentioned :
"I have reinstalled all add-ons and the sim already and i always run it as admin but there was no improvement."

Did you delete your shaders?
They will be recreated next time you start P3D.

As for the startup problem :
You could run through all the General Debugging Steps :
viewtopic.php?f=6312&t=123246
Best Regards,
Vaughan Martell (KDTW)

bewe
Posts: 3
Joined: Thu Apr 09, 2020 10:54 pm

Re: Green errors everywhere

Postby bewe » Sat Apr 11, 2020 1:54 pm

Hello Martyson,
i have disabled all shaders in the add-on configuration but unfortunately there was no improvement.

Martyson
Posts: 8318
Joined: Sun Mar 25, 2012 11:08 am

Re: Green errors everywhere

Postby Martyson » Sat Apr 11, 2020 1:57 pm

Hello Martyson,
i have disabled all shaders in the add-on configuration but unfortunately there was no improvement.
As for the startup problem :
You could run through all the General Debugging Steps :
viewtopic.php?f=6312&t=123246
Best Regards,
Vaughan Martell (KDTW)

bewe
Posts: 3
Joined: Thu Apr 09, 2020 10:54 pm

Re: Green errors everywhere

Postby bewe » Thu Apr 16, 2020 6:08 pm

Hello,
first of all thank you for your answer.
Because all reparing steps did not fixed the problem, i have decidet to reinstall the game today. But now it does not start anymore. The first loading screen before the choice of plane, location, weather and time is the only thing that works. After it disappears there is nothing! Not even in the task manager. I am confused!


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: Google [Bot] and 65 guests