[RESOLVED] PTA - Small blocks flashing on screen after upgrade

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
ironcondor
Posts: 49
Joined: Tue May 13, 2014 12:24 am

[RESOLVED] PTA - Small blocks flashing on screen after upgrade

Postby ironcondor » Tue Jun 26, 2018 10:06 pm

I have small blocks flashing on screen after the update. I did clear the shader cache. I did forget to reset the PTA preset back to the original before updating the client. I have only updated the client. How can I resolve these small blocks flashing on screen.

User avatar
Martyson
Posts: 10074
Joined: Sun Mar 25, 2012 11:08 am

Re: Small blocks flashing on screen after upgrade

Postby Martyson » Tue Jun 26, 2018 11:29 pm

I have small blocks flashing on screen after the update. I did clear the shader cache. I did forget to reset the PTA preset back to the original before updating the client. I have only updated the client. How can I resolve these small blocks flashing on screen.
Which P3D version?
Best Regards,
Vaughan Martell (KDTW)

ironcondor
Posts: 49
Joined: Tue May 13, 2014 12:24 am

Re: Small blocks flashing on screen after upgrade

Postby ironcondor » Wed Jun 27, 2018 12:12 am

4.3

User avatar
Martyson
Posts: 10074
Joined: Sun Mar 25, 2012 11:08 am

Re: Small blocks flashing on screen after upgrade

Postby Martyson » Wed Jun 27, 2018 12:21 am

4.3
No problems here with P3Dv4.3.

I do not use PTA.

When you upgraded to P3Dv4.3 which P3Dv4.3 componets did you install?
Best Regards,
Vaughan Martell (KDTW)

ironcondor
Posts: 49
Joined: Tue May 13, 2014 12:24 am

Re: Small blocks flashing on screen after upgrade

Postby ironcondor » Wed Jun 27, 2018 12:32 am

It was installed correctly. Client uninstalled, rebooted, new 4.3 client installed. It is not a matter of it working well for you it is what I am seeing.

User avatar
Martyson
Posts: 10074
Joined: Sun Mar 25, 2012 11:08 am

Re: Small blocks flashing on screen after upgrade

Postby Martyson » Wed Jun 27, 2018 12:45 am

It was installed correctly. Client uninstalled, rebooted, new 4.3 client installed. It is not a matter of it working well for you it is what I am seeing.
I installed P3Dv4.3 Cient, Content and SDK.
I do not use PTA.

All working ok here.

You mentioned:
"I have small blocks flashing on screen ".

Do you have a screenshot?
Did you have this problem on you previous P3D version?

What are your PC specs?
Which add-ons?

What steps to recreate your problem?



Also, the Debugging steps are here:
https://www.prepar3d.com/forum/viewtopi ... 2&t=123246
Best Regards,
Vaughan Martell (KDTW)

User avatar
janvaane
Posts: 918
Joined: Mon Apr 23, 2012 11:17 am
Contact:

Re: Small blocks flashing on screen after upgrade

Postby janvaane » Wed Jun 27, 2018 6:47 am

HAve a look in the root of ?:\P3D4\Effects\texture\ and find the file fx_1.bmp
Temp rename that file and restart the sim.
File properties should be Size:85,4 kB (87.450 bytes) Size on disk 88,0 kB (90.112 bytes)
|KLM149 | i7-8700k-16GB | Radeon RX580 8GB| flightsimeindhoven.com |

User avatar
Kayla Kinzel
Lockheed Martin
Posts: 1317
Joined: Mon Aug 01, 2016 5:59 pm

Re: Small blocks flashing on screen after upgrade

Postby Kayla Kinzel » Wed Jun 27, 2018 11:38 am

Hello,

It seems that PTA is not yet compatible with P3D 4.3.

You can uninstall PTA for now, or wait for their team to release an update.

Regards,
Kayla
Prepar3D® Software Engineer

ironcondor
Posts: 49
Joined: Tue May 13, 2014 12:24 am

Re: PTA - Small blocks flashing on screen after upgrade

Postby ironcondor » Wed Jun 27, 2018 4:08 pm

Thank you for the replies. It looks like the issue has gone away temporarily. I deleted the shader cache and let it rebuild itself.

Question: I completely forgot to restore the PTA shader preset to default. I have read elsewhere and would like to confirm with LM. Does doing a Client update from 4.2 to 4.3 reset the shaders to default?

I have noticed ground textures seeping through several aircraft guages when on the ground.

Thanks!

Firerx_1
Posts: 40
Joined: Tue May 29, 2018 3:17 am

Re: PTA - Small blocks flashing on screen after upgrade

Postby Firerx_1 » Wed Jun 27, 2018 4:12 pm

Matt is working on it as wee speak. shouldn't bee too long now.

User avatar
Poppet
Posts: 2770
Joined: Sat Nov 01, 2014 4:12 pm

Re: PTA - Small blocks flashing on screen after upgrade

Postby Poppet » Wed Jun 27, 2018 10:38 pm

Does doing a Client update from 4.2 to 4.3 reset the shaders to default?

Hello ironcondor

No, You would need to manually delete this Shaders folder at the location below (Only if required)

Local Disk (C:) ► Users ► You ► AppData ► Local ► Lockheed Martin ► Prepar3D v4 - Shaders

ironcondor
Posts: 49
Joined: Tue May 13, 2014 12:24 am

Re: PTA - Small blocks flashing on screen after upgrade

Postby ironcondor » Thu Jun 28, 2018 5:15 am

Hello Poppet. I did that and also used the latest PTA update for 4.3 and I could not replicate the issue. It looks like it is resolved.


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: JorgenSA, Majestic-12 [Bot] and 164 guests