[RESOLVED] 4.3 Update Error - FSLabs

Any issues, problems or troubleshooting topics related to installing the Prepar3D client application or it's installer.
ABurek
Posts: 6
Joined: Sat Oct 25, 2014 11:51 am

[RESOLVED] 4.3 Update Error - FSLabs

Postby ABurek » Mon Jun 25, 2018 10:07 pm

Getting the Hacklib::initContactPointsOffsets[] - Unsupported Prepar3D version error when starting P3D with new 4.3 update. After the error the sim attempts to load a previous flight (weirdly not going to the main menu) then crashes. Any ideas?

User avatar
Poppet
Posts: 2770
Joined: Sat Nov 01, 2014 4:12 pm

Re: Update Error

Postby Poppet » Mon Jun 25, 2018 10:33 pm

Hello ABurek

Welcome to the Prepar3D Forums

This message is due to a 3rd party Add On you are running that needs to be updated for Prepar3D v4.3 compatibility

ABurek
Posts: 6
Joined: Sat Oct 25, 2014 11:51 am

Re: Update Error

Postby ABurek » Mon Jun 25, 2018 11:10 pm

Interesting and thanks for the reply. All I am trying to do is get the main menu up. I reinstalled 4.2 and it opens right to the main menu. Back to 4.3 and same error and it wants to load some scenario. Wonder what it is. Never had this before.

ABurek
Posts: 6
Joined: Sat Oct 25, 2014 11:51 am

Re: Update Error

Postby ABurek » Mon Jun 25, 2018 11:45 pm

NVM found it. FSLabs. LOL


Return to “Prepar3D Installation and Installer Questions”

Who is online

Users browsing this forum: Bing [Bot] and 6 guests