Page 1 of 1

P3D v3 possible bug + .cfg question

Posted: Wed Oct 07, 2015 4:54 pm
by Nemex
Hello,

first I have to say amazing job LM! P3D v3 runs better than ever, I really love it.
I am using it for a few days now and had not a single OOM yet. I could even move a lot of sliders to the right without performance trouble. Really really great job, keep doing what you are doing... thank you so much :)

Now one thing I noticed:

Disabling Volumetric Fog seems to somehow break the sun rendering. With it enabled all is fine and the sun shines in full glory.
As soon as I disable it the sun becomes nearly not visible on the ground (clear weather preset). When taking off and climbing it gets a bit more bright, but not as bright as when Volumetric Fog is enabled.

At last a tweaking questions:

Is "AlwaysFullLoad=1" in the Prepar3D.cfg still recommended or no longer needed?

Cheers
Nex

Re: P3D v3 possible bug + .cfg question

Posted: Fri Oct 23, 2015 5:48 pm
by awol
A probably related issue: In V3, it takes unlimited visibility to get a sun halo, whereas in V2.5 the effect is gradually diminished with lowered visibility.

Following screen shots are same settings, same scenario. In V3, the sun is barely visible and the sun reflection way out of proportion - which indicates that the sun is probably not intended to look like that...
Volumetric fog is on for both.

V3:
Image

V2.5:
Image

Re: P3D v3 possible bug + .cfg question

Posted: Mon Nov 30, 2015 4:31 pm
by awol
Just would like to know if this has been noted or is a non-issue for the developers.

Re: P3D v3 possible bug + .cfg question

Posted: Thu Dec 17, 2015 11:58 pm
by b757
I am having the same issue. If I fly with Volumetric fog on, its fine. I don't really like the VF effect as restricts VIS way too much. Hoping 3.1 will fix this issue.