Page 2 of 2

Posted: Thu Mar 05, 2015 5:21 pm
by jostytosty
Dave, that is super what you made to show what V2.5+ does! May I use your pictures for an article about this effect in P3D in my Dutch flightsim magazine? [PilotenPost; freeware- no adds at AVSIM] have no Idea how to PM you :-( .
The spheres in the P3D don't have the reflection map but those non reflection spheres in the fore ground have a different brillance that I do like [compare #4 left] The top #3 in V2.5 is far more chrome-like than any of them in the top picture. But it is surely strange they have no chrome.

Posted: Fri Mar 06, 2015 2:05 am
by JimmiG
Is this issue at all related to the problem with transparent parts on Orbx static aircraft and the problems with Orbx volumetric grass? See my threads in this forum. I'm asking because those effects also rely on semitransparent textures

Posted: Fri Mar 06, 2015 3:33 am
by Dag
Okay, great research :-) I start from scenario setup so I will try booting straight into a flight to see. I have this issue on the P-38 and many other default aircraft in addition to the aerosoft F-14, Milviz F-86, M2M Mirage 2000 (canopies) and SSW F-104/F-84 (all textures featuring a diffuse alpha).

Dag

Posted: Fri Mar 06, 2015 6:52 am
by Penz
Awesome detective work there!

Out of curiosity, is this the same bug that causes runways to not be wet in rainy conditions if you load the sim from Scenario Setup?

Posted: Fri Mar 06, 2015 7:38 am
by DaveWG
Could be. It does make sense if the env map isn't getting loaded.

@jostytosy: you're welcome to use my images, but be aware they are using a custom envmap, not the default one.

Posted: Fri Mar 06, 2015 10:41 am
by Beau Hollis
The runways do use the default environment map, so that is likely the same issue.

Posted: Sat Mar 07, 2015 6:11 pm
by jostytosty
Thanx Dave. I've seen that, but it explains a lot anyway. Good work!

Posted: Mon Mar 23, 2015 8:59 pm
by Alvega
When can we expect a fix to this problem?

Thanks.

Posted: Wed Mar 25, 2015 12:20 pm
by Penz
I too would like to see a fix for this in the not too distant future, if possible.

Missing my beloved scenario setup startup screen! ;)

Posted: Wed Mar 25, 2015 7:35 pm
by kik
I noticed the same problem with EnvMap textures in my Prepar3D 2.4. Is it possible that this is a problem in the graphics card? In my case it is a humble Nvidia GTX550TI, version 347.88 drivers ...

Thanks

Posted: Wed Mar 25, 2015 10:17 pm
by campospinto
The problem texture P38 existed since P3D V1.4.
I noticed also a problem with propeller in relation to more distant clouds, where the notion of depth there, something like the clouds overlap the propeller turning, depending on the viewing angle of.
I not reported problem in forum.

João Alfredo

Posted: Fri Mar 27, 2015 4:17 pm
by kik
But the problem is not only with P38. I can´t see chrome reflections in the Constellation...

Posted: Tue Mar 31, 2015 1:14 pm
by jabloomf1230
Is this bug fixed in the 12945 hotfix?

Posted: Tue Mar 31, 2015 1:40 pm
by Saul
Yes the latest hotfix 2.5.12945.0 out today fixes this.
http://www.prepar3d.com/forum-5/topic/prepar3d-v2-hotfix-2-5-12945-0-2/

Posted: Fri Apr 03, 2015 12:26 pm
by finksther
for me did fix it for a minute after i rebooted the sim went back. i have a scenery from latinvfr that goes all black with this prob