Software Development Kit - FSX Steam

smotheredrun
Posts: 1
Joined: Fri Oct 12, 2018 4:50 am

Software Development Kit - FSX Steam

Postby smotheredrun » Fri Oct 12, 2018 5:04 am

Hello all,

Searching this forum for the terms "sdk v 1.4" or combinations of that, the search engine says I need to use more characters. Using "Software Development Kit 1.4" has not yielded an answer to the following:

I have been referred to this forum by a search of various FSX (SE) forums regarding the SDK (and lack thereof with Steam Edition) for FSX. These other forums mention downloading P3D v 1.4 SDK. The support/download page for the P3D SDK only lists one each for v 3 and v 4 of P3D (page states clearly that v4 will not work with FSX). I am just looking for some confirmation as to whether or not v 3 SDK will function for me or if there is anywhere I can get the v 1.4 SDK.

Thanks in advance for the assistance.

BenBaron
Posts: 10
Joined: Fri Jan 16, 2015 7:51 am

Re: Software Development Kit - FSX Steam

Postby BenBaron » Tue Oct 16, 2018 11:38 am

Hi,

I highly doubt the v3 SDK will work for FSX:Steam, but I don't know what exactly you want to achieve. If you'd "only" need a legacy SimConnect header, library or managed SimConnect.dll for reference you could look under v3 or v4 "redist" folder. There you can find the older interfaces.

Greets, Benny

ananda
Posts: 387
Joined: Tue Nov 26, 2013 11:40 am
Location: Harton Village, UK

Re: Software Development Kit - FSX Steam

Postby ananda » Tue Oct 16, 2018 4:24 pm

SDK 1.4 is no longer available.


Return to “Software Development Kit (SDK) Questions”

Who is online

Users browsing this forum: No registered users and 3 guests