All aircraft gone... my fault... but what to do?

For all topics that don't fit into another category. Note that we cannot promise that any of these posts will be responded to by our development team.
hasegawa
Posts: 6
Joined: Sat Feb 11, 2012 10:04 pm

All aircraft gone... my fault... but what to do?

Postby hasegawa » Thu Jan 24, 2019 4:42 pm

I have Prepar3d 4.4 Academic in use.
It began with a new Addon-aircraft i have installed. After this I wanted to make only some of the aircraft as favorite. The failure was to block the F-22. I have nothing to do with this aircraft... but You know, this is the key aircraft for the sim itself and the Standard for the beginning.

Have today startet P3D but there was no aircraft at all, not the default and not some addon-airraft I have in use like the
- iFly Boeing 737
- QW Boeing 787 Dreamliner
- QW BAe 146//Avro RJ
- the ASsim Broussard.

What can I do?

really very silly, own mistake, but comes out one there without new installation again?

User avatar
Brady Butler
Lockheed Martin
Posts: 927
Joined: Tue May 09, 2017 5:31 pm

Re: All aircraft gone... my fault... but what to do?

Postby Brady Butler » Thu Jan 24, 2019 4:45 pm

Hello hasegawa,

It depends on what's causing this behavior. If you manually deleted the aircraft, I'd recommend running a repair on the install. If that doesn't work you may want to go through our general debugging steps , as it could be caused by an add-on.

http://www.prepar3d.com/forum/viewtopic ... 2&t=123246

Let us know if you get it working.

Regards,
Brady
Brady Butler
Prepar3D® Software Engineer


Return to “Miscellaneous”

Who is online

Users browsing this forum: No registered users and 12 guests