Help needed installing P3D v4.4 and add-ons

For all topics that don't fit into another category. Note that we cannot promise that any of these posts will be responded to by our development team.
Argeon
Posts: 2
Joined: Fri Jul 31, 2015 5:17 am

Help needed installing P3D v4.4 and add-ons

Postby Argeon » Tue Jan 22, 2019 11:40 am

Hi all,
I'm looking for someone with time, lots of knowledge and enough patience to try and help me out here.
I guess my fault is thinking too much in the old FSX frame. That won't help! :(
Let me explain. P3D v4.4 is installed and running.
The add-ons were all newly bought for P3D v4 (wherever possible).
This is what I try to burden my sim and PC with :
PMDG aircraft
Chaseplane, immersion 777 and 737, Precipit FX (from Oldprop)
VA interface (for use with Virtual CDU on iPad)
Active Sky for P3D v4 and Active Sky Cloud Art
ORBX Global base pack, Global vector, Global Open LC Europe and North America, Lights configurator
RAAS Pro
EBBR (=my hub) scenery from Justsim :)
GSX + level 2 expansion from FS Dreamteam.

What I got was flying jetways in several airports, RAAS won't work etc...
I'd sure could use the help here. Someone brave enough to take on this task?
I'm really desperate...spending about €1000 on all new software and not being able to find the reason for these flaws.

Thanks in advance.
John.

Martyson
Posts: 5984
Joined: Sun Mar 25, 2012 11:08 am

Re: Help needed installing P3D v4.4 and add-ons

Postby Martyson » Tue Jan 22, 2019 2:38 pm

John,

You said " P3D v4.4 is installed and running."
But your posted topic is "Help needed installing P3Dv4.4"?

You mentioned "The add-ons were all newly bought for P3D v4 (wherever possible)."

Which add-ons are not approved for P3Dv4.4?

Are the add-ons you mentioned new purchases but not installed yet?


"What I got was flying jetways in several airports, RAAS won't work etc...
Are you using default P3D jetways?
Have you contacted PMDG support?
What are the "etc" items?
Best Regards,
Vaughan Martell (KDTW)

Argeon
Posts: 2
Joined: Fri Jul 31, 2015 5:17 am

Re: Help needed installing P3D v4.4 and add-ons

Postby Argeon » Thu Jan 24, 2019 5:58 am

Hi Vaughan,
Thanks a lot for your reply. The title of my post should really have read "Help needed with the add-ons" because P3D does run perfectly. All add-ons were installed and all are, according to the vendors, compatible with P3D.
The only program not specifically being mentioned as approved for P3D is Fraps (to make screenshots and movies), but the issue there was the keys used to start recording or make a pic. That has been solved already.
FS2Crew RAAS Pro 64 bit doesn't seem to work at all. No item is showing in the title bar.
After uninstalling the ORBX software one at a time, it seems that the floating jetways return only after installing the Global base and Vector packs. These errors occur on P3D default jetways, but only on some of them. I stumbled upon this issue because EBBR is the airport I use a lot. Changed to EDDF, no problems there. Tried Orly and behold, trouble with gravity here too...
I tried contacting ORBX, got one answer. Nick replied with "Did you try disabling AEC for EBBR?".
I haven't got a clue what he meant with AEC and asked him about it and whether I would have to search all airports for floating jetways. Since then, no more posts from ORBX whatsoever (three weeks ago now).
So, as it stands now, RAAS and ORBX only seem to remain stubborn.
I sure hope this enlightens my question a bit.
Thanks again Vaughan,
Kindest regards,
John.

Martyson
Posts: 5984
Joined: Sun Mar 25, 2012 11:08 am

Re: Help needed installing P3D v4.4 and add-ons

Postby Martyson » Thu Jan 24, 2019 8:47 am

Hi John,

Sounds like P3D is running ok on your system.

For your remaining issues you need to follow up with Orbx the developer for RAAS Pro.
Best Regards,
Vaughan Martell (KDTW)


Return to “Miscellaneous”

Who is online

Users browsing this forum: No registered users and 22 guests