[RESOLVED] Which components are required for PBR to work in 4.4?

For all topics that don't fit into another category. Note that we cannot promise that any of these posts will be responded to by our development team.
LeonChike
Posts: 7
Joined: Tue Feb 21, 2017 6:08 pm

[RESOLVED] Which components are required for PBR to work in 4.4?

Postby LeonChike » Thu Dec 06, 2018 2:53 pm

Hello - I have a fairly straightforward question.
I upgraded to v4.4 using only the client component. For PBR to work in the Sim, do I need the content and scenery components to be updated as well? I'm confident the client is all I need, but I have been hearing otherwise.

Thanks,
Leon Nwankwo

User avatar
Rob McCarthy
Lockheed Martin
Posts: 2261
Joined: Wed Aug 24, 2011 1:37 pm

Re: Which components are required for PBR to work in 4.4?

Postby Rob McCarthy » Thu Dec 06, 2018 4:04 pm

Hi Leon,

The client update is all that's needed for PBR content to work in the sim, including new content created by third parties. The default F-16 was converted to PBR which requires the content update to see.

Regards,
Rob McCarthy
Rob McCarthy
Prepar3D® Core Lead

LeonChike
Posts: 7
Joined: Tue Feb 21, 2017 6:08 pm

Re: Which components are required for PBR to work in 4.4?

Postby LeonChike » Mon Dec 10, 2018 6:39 pm

Hi Rob,

Thanks the response. That makes sense.

Best,
Leon


Return to “Miscellaneous”

Who is online

Users browsing this forum: No registered users and 4 guests