delanclip problem

For all topics that don't fit into another category. Note that we cannot promise that any of these posts will be responded to by our development team.
vagueeddy
Posts: 3
Joined: Tue Nov 13, 2018 9:47 pm

delanclip problem

Postby vagueeddy » Tue Nov 13, 2018 10:17 pm

hello I hope you can help shed some light on why my prepar3d is not recognizing the delanclip I bought specifically for the sim.

User avatar
Poppet
Posts: 2770
Joined: Sat Nov 01, 2014 4:12 pm

Re: delanclip problem

Postby Poppet » Wed Nov 14, 2018 11:03 pm

Hello vagueeddy

Welcome to the Prepar3D Forum

What Software are you using , OpenTrack, Free-Track ?

vagueeddy
Posts: 3
Joined: Tue Nov 13, 2018 9:47 pm

Re: delanclip problem

Postby vagueeddy » Tue Nov 20, 2018 8:49 pm

Hello, I am using OpenTrack.

User avatar
Poppet
Posts: 2770
Joined: Sat Nov 01, 2014 4:12 pm

Re: delanclip problem

Postby Poppet » Tue Nov 20, 2018 10:19 pm

Hello vagueeddy

Have you tried launching the software first and then launch Prepar3D ?

You have Installed the drivers for this software ?

Have you Installed the SimConnect.msi files ? The topic below shows you the location of these files, There is only 3 outlined in this topic but you can run all the files though no problem

Then launch Prepar3D and test. Let us know how you get on

viewtopic.php?f=6314&t=130855&hilit=redist

vagueeddy
Posts: 3
Joined: Tue Nov 13, 2018 9:47 pm

Re: delanclip problem

Postby vagueeddy » Thu Nov 22, 2018 7:14 pm

Thanks for the help. I tried the link, it made no difference, I uninstalled opentrack and found I could only download the same version from the same site which seemed a little odd (Github wasn`t responding). Delanclip claimed it was plug and play and it isn`t, perhaps I`ll try again later.


Return to “Miscellaneous”

Who is online

Users browsing this forum: No registered users and 14 guests