Very Little AI Traffic

For all topics that don't fit into another category. Note that we cannot promise that any of these posts will be responded to by our development team.
bigmarty
Posts: 18
Joined: Wed Oct 22, 2014 4:09 am

Very Little AI Traffic

Postby bigmarty » Sat Nov 18, 2017 8:04 pm

I recently reinstalled V3.4.22.19868 and there is very little Aviation Traffic despite having all three sliders at 100%, even at busy airports. I did not have this issue in previous installs. The only add-ons are UTX Canada and UTX US. I have tried running the repair facility and Install Scenery.msi without any improvement.

Are there any suggestions as to how I might correct this?

Thanks in advance for any help.

Martin

rockliffe
Posts: 82
Joined: Wed Jan 11, 2012 4:32 pm

Re: Very Little AI Traffic

Postby rockliffe » Sat Nov 25, 2017 5:50 pm

Hi Martin, I experienced exactly the same issue after moving to P3D. The remedy is to install a third party AI addon. In my case I installed My Traffic X with some help from Poppet, who does a very good 'how to', explained elsewhere on the forum. Once installed, you don't mess with any control panel, just leave it and P3D seems to work really well with things. I always have the right liveries at the different airports. As for any other AI addon I cannot comment.

bigmarty
Posts: 18
Joined: Wed Oct 22, 2014 4:09 am

Re: Very Little AI Traffic

Postby bigmarty » Sun Nov 26, 2017 5:30 pm

Thank you. I uninstalled, cleared out all the files and reinstalled the program and seemed to get a bit more AI, but not as much as I would like. Will try your suggestion.

Martin


Return to “Miscellaneous”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest