Page 1 of 1

VTOL rcb-gauges

Posted: Sat Jun 25, 2016 1:11 pm
by nunweilr
I can't seem to get any VTOL features to work for any aircraft using the rcb-gauges. I have several freeware aircraft as well as the payware Wilco HJJ and the F-35B from Dino. I use the payware version of FSUIPC dated 1 June 2016. As far as Dino's F-35B, the green banner crosses the screen. I detect a momentary pause when power is applied to take off vertically.

The Razbam Harriers work fine but I understand the VTOL feature is built into the mdl and doesn't use the rcb-gauges.

I'm running Windows 7 Professional x64 with the operating system and NVIDIA drivers updated. I also have Prepar3D v3.3 with the hotfix.

I could be the only one experiencing this issue and, if so, will chalk it up to my own idiocy.

Re: VTOL rcb-gauges

Posted: Sun Aug 21, 2016 4:12 pm
by bigcav

I have also found that the rcb-gauges don't work in P3d.
I tried them on the V22 Osprey, but to be fair, I emailed Virtivia and they basically
said "no chance", so it could be down to the aircraft as well.


Re: VTOL rcb-gauges

Posted: Wed Sep 07, 2016 1:44 pm
by nunweilr

I was able to get Dino's F-35B working. I apparently placed the F-35B's gauges in the main gauge folder causing a problem. It was probably from when I just started throwing darts at the wall to see what would stick.

I, however, still cannot get any other VTOL to work. I even purchased the SSW Harrier expecting a newer VTOL version would work but it doesn't.

Sometimes, Wilco's Harrier will work for takeoff once but will not work again until I restart the simulator (not sure where to start with that one). I started logging FSUIPC but there are so many lines of information that I went cross-eyed.

I expect the problem will eventually be resolved and it will probably be due to something I did.


Re: VTOL rcb-gauges

Posted: Thu Sep 29, 2016 2:06 pm
by nunweilr
So with the update to v3.4, my VTOL rcb-gauges work again. I don't know if it was something in the update or if a setting was reset.

I am so happy to be flying VTOL operations again with the Wilco Harrier. The Virtavia MV-22 also works.

Re: VTOL rcb-gauges

Posted: Fri Oct 07, 2016 11:13 pm
by nunweilr
I was probably too quick to give credit to the update. After the update, I had to disable the VRS TacPack until it was updated for v3.4.

After installing the TacPack update, my VTOL birds were not working again. I then disabled TacPack and tried the VTOL birds and wouldn't you know, they worked.

Now, I won't blame TacPack for the lack of VTOL but I'm closer to a solution.