Search found 10 matches

by FredK
Thu Jun 15, 2017 2:10 pm
Forum: Prepar3D Professional Plus Client Application Questions
Topic: Multi-Channel Performance
Replies: 1
Views: 2887

Multi-Channel Performance

Can anyone comment on how well V4 Professional Pro multi-channel is working? Is it improved over V3?

Thanks,
Fred K
by FredK
Thu Jun 01, 2017 1:57 pm
Forum: Prepar3D Professional Plus Client Application Questions
Topic: Multichannel and road traffic
Replies: 5
Views: 4508

Re: Multichannel and road traffic

WideTraffic does not synchronize road traffic....only AI aircraft. The bigger issue is that it appears that WideView and WideTraffic will not be updated for P3Dv4.

Fred K
by FredK
Wed May 31, 2017 2:50 am
Forum: Prepar3D Client Application Questions
Topic: P3Dv4 Multi-Display
Replies: 0
Views: 1071

P3Dv4 Multi-Display

Does anyone have anything to report yet regarding performance of P3Dv4 in a single computer multi-display setup? I am a current multi-computer WideView (with P3Dv3) user very curious about that. It would be nice to move to a single computer if I could get at least equivalent performance to what I ha...
by FredK
Wed May 31, 2017 2:04 am
Forum: Prepar3D Professional Plus Client Application Questions
Topic: Professional Licensing
Replies: 6
Views: 3498

Re: Professional Licensing

Regarding WideView and Opus and P3D Multichannel..... I am currently using WideView and WideTraffic with P3Dv3 and it all works fine. Actually I am using FSX for my WV server and P3D for my WV clients (my WV server is not used for display visuals). The reason for the mixed config is that FSX simply ...
by FredK
Sun Feb 26, 2017 12:13 am
Forum: Prepar3D Client Application Questions
Topic: WideView Multichannel - Autogen Mismatch
Replies: 0
Views: 849

WideView Multichannel - Autogen Mismatch

I am using P3D3.4 in a WideView multichannel setup across 3 projectors. The issue that I have is that my autogen placement (both buildings and trees) no longer sync across the three projection channels. This is a relatively recent issue for me which began with version P3Dv3.3. Prior to that I had pe...
by FredK
Sat Jan 07, 2017 2:34 pm
Forum: Prepar3D Professional Plus Client Application Questions
Topic: P3D Pro Plus MultiChannel vs. WideView?
Replies: 1
Views: 1973

P3D Pro Plus MultiChannel vs. WideView?

Hi All I have been using WideView for my multi-channel (multi-computer) displays for over a decade now. Presently I am using it with P3D. For the most part it runs very well and is very easy to set up. Frame rates are excellent although I will get some micro stutters when using high AI settings at l...
by FredK
Mon Jul 04, 2016 4:21 pm
Forum: Prepar3D Client Application Questions
Topic: FSUIPC WideServer Issue with P3Dv3.5
Replies: 1
Views: 899

FSUIPC WideServer Issue with P3Dv3.5

Just wanted to report this......For P3Dv3.5 the only way I can get WideServer connecting with my WideClients is to shutdown the firewall and completely disable Windows Defender on my server. The interesting thing is that it was all working OK until (I assume) a recent WIN 10 update was installed. Th...
by FredK
Thu May 05, 2016 12:35 am
Forum: Prepar3D Client Application Questions
Topic: CTDs Caused by Tesselation?
Replies: 0
Views: 896

CTDs Caused by Tesselation?

I just want to report on my recent experience with this issue which may help shed some light on what is going on..... First, in the way of background.....I am using P3Dv3.1 in a WideView setup. I have 4 WideView computers for my visuals: WV Server: Not used for projection display / All sliders set t...
by FredK
Tue Jun 16, 2015 11:39 am
Forum: Prepar3D Client Application Questions
Topic: Runtime Errors
Replies: 0
Views: 541

I am plagued with random R6025 Runtime errors using the latest version of P3D. I have a multi-window visual system using WideView. I have P3D running on 4 networked computers....a WV server and 3 WV clients. Only the client computers display scenery visuals. The problem is that I get random Runtime ...
by FredK
Wed Apr 29, 2015 10:12 pm
Forum: Prepar3D Client Application Questions
Topic: AI Traffic Problem with WideView
Replies: 0
Views: 413

Hi All - I have a WideView multi-monitor setup.....a server plus 3 clients. For WideView to work properly the AI sliders on the clients need to be set to "0". However what is happening is that the client AI sliders keep getting reset to the level that is set on the server. Never saw that with FSX. T...

Go to advanced search