Search found 211 matches

by Saldo
Fri Feb 17, 2017 1:52 pm
Forum: Prepar3D Client Application Questions
Topic: P3D running : cannot activate/deactivate scenery in library
Replies: 1
Views: 78

Re: P3D running : cannot activate/deactivate scenery in library

By letting P3D built a new scenery.cfg file and then copying all entries form the former saved one into the new one it is working again.
So probably the former has become corrupt over time.
by Saldo
Fri Feb 17, 2017 11:53 am
Forum: Prepar3D Client Application Questions
Topic: P3D running : cannot activate/deactivate scenery in library
Replies: 1
Views: 78

P3D running : cannot activate/deactivate scenery in library

Hello team, By accident I found out that checking/unchecking scenery in the library ( P3D runnign ) does not work on my system anymore. I always use Scenery Configurator and that is working fine. This activates/deactivates scenery before starting P3D. No idea when this started. I had P3D make a new ...
by Saldo
Mon Dec 26, 2016 8:48 pm
Forum: Prepar3D Client Application Questions
Topic: Possible new VAS issue in v3.4
Replies: 174
Views: 21793

Re: Possible new VAS issue in v3.4

LM has added all client installers back to 3.0 to your account.
If an earlier version worked better for you you now can choose it again..
by Saldo
Fri Nov 25, 2016 6:41 pm
Forum: Hardware Specific Questions
Topic: Using 9 1080x1920 monitors on a single computer
Replies: 6
Views: 776

Re: Using 9 1080x1920 monitors on a single computer

Three monitors will have 50/60% fps of 1 monitor.
Nine will leave you with 5-7 fps if you are lucky...
by Saldo
Thu Nov 17, 2016 7:29 am
Forum: Prepar3D Client Application Questions
Topic: Out of Memory
Replies: 85
Views: 5523

Re: Out of Memory

Here I have never experienced an OOM with all v3 versions. I use the Prosim cockpit suite so no fancy VC or superdetailed aircraft. Prosim is running outside of P3D. I can use super high settings till my framerate goes way down, but I am not able to trigger an OOM. Even AS Frankfurt with a detailed ...
by Saldo
Sat Nov 12, 2016 3:57 pm
Forum: Hardware Specific Questions
Topic: [RESOLVED] GTX 970 : issues configuring 3 screens
Replies: 4
Views: 505

Re: GTX 970 : issues configuring 3 screens

Rightclick on your desktop
Choose Nvidia
Set your resolution to the corrected profile...
by Saldo
Wed Nov 02, 2016 6:00 pm
Forum: Prepar3D Client Application Questions
Topic: Issues with night lighting after 3.4
Replies: 18
Views: 1454

Re: Issues with night lighting after 3.4

Today I found the same issue with Ajaccio from RFSceneryBuilding. Loading the airport in the dark show Nice runway lighting. However, coming from another airport and flying to LFKJ there is no rw lighting. In P3D v3.2 there is no issue. This is with the current v3.4... If the rw lighting bgl files a...
by Saldo
Fri Oct 21, 2016 8:17 am
Forum: Prepar3D Client Application Questions
Topic: Issues with night lighting after 3.4
Replies: 18
Views: 1454

Re: Issues with night lighting after 3.4

The same hete with Aerosoft Zurich.
I will try with AS Rome this weekend.

Aerosoft uses the APController for runway and taxilighting on several scenery.
by Saldo
Sun Oct 16, 2016 5:57 am
Forum: Prepar3D Client Application Questions
Topic: P3D V3.4 CTD
Replies: 14
Views: 1497

Re: P3D V3.4 CTD all the Bl*ody time...

Uninstall your PMDG aircraft, uninstall AS16, uninstall all addon scenery.
Uninstall P3D .
Clean your register.
Reinstall P3D as admin.

Now first try with a clean setup.
If your current config leads to crashes start over clean...

Post your result .
by Saldo
Mon Oct 03, 2016 8:34 am
Forum: Other Support Questions
Topic: Water detail
Replies: 3
Views: 370

Re: Water detail

Search for PTA : --> Avsim --> P3D forums
by Saldo
Sat Oct 01, 2016 3:54 pm
Forum: Prepar3D Client Application Questions
Topic: P3D hangs for 1-2 seconds even though a FPS of 50-60
Replies: 11
Views: 932

Re: P3D hangs for 1-2 seconds even though a FPS of 50-60

It is very simple.
Use the p3d.cfg file from v3.3.

If you don't have it look at the changes readme from P3D and remove the new stuff.
by Saldo
Sat Oct 01, 2016 11:42 am
Forum: Prepar3D Client Application Questions
Topic: P3D hangs for 1-2 seconds even though a FPS of 50-60
Replies: 11
Views: 932

Re: P3D hangs for 1-2 seconds even though a FPS of 50-60

Today I got rid of my stutters by ... replacing the P3D.cfg file from 3.4 by my saved P3D.cfg file from 3.3..
by Saldo
Sat Oct 01, 2016 9:53 am
Forum: Hardware Specific Questions
Topic: LM Devs - 4-core, 6-core, 8-core - What’s best for P3D v3?
Replies: 22
Views: 4130

Re: LM Devs - 4-core, 6-core, 8-core - What’s best for P3D v3?

Thanks Elaine..

Do you happen to know which entry is responsabel for the horizon moving up/down when accelerating/braking ?
With the v3.3 P3D.cfg that does not happen.
by Saldo
Sat Oct 01, 2016 7:47 am
Forum: Hardware Specific Questions
Topic: LM Devs - 4-core, 6-core, 8-core - What’s best for P3D v3?
Replies: 22
Views: 4130

Re: LM Devs - 4-core, 6-core, 8-core - What’s best for P3D v3?

@Beau Finally I was able to solve my stutter issue by removing the v3.4 p3d.cfg and copying back my v3.3 cfg file... Smooth like before. I know that there are additional entries in the v3.4 p3d.cfg file. One of them being the horizon moving up when braking / moving down when accelerating. I would li...

Go to advanced search