Search found 10 matches

by snooty83
Sat Jul 21, 2018 2:36 pm
Forum: Prepar3D Client Application Questions
Topic: Autogen loading in patches...
Replies: 69
Views: 23005

Re: Autogen loading in patches...

Hi Everyone, We are aware that some users can run into cases where autogen loading can slow down and load in patches when using higher settings. We haven't seen any noticeable difference between v4 versions but due to the large amount of autogen that can draw now there can be performance impacts wh...
by snooty83
Tue May 22, 2018 4:54 pm
Forum: Prepar3D Client Application Questions
Topic: 4.2: SimConnect window doesn't stay on screen
Replies: 33
Views: 14299

Re: 4.2: SimConnect window doesn't stay on screen

will it take a long time?
Greetings Dani
by snooty83
Tue May 22, 2018 4:29 pm
Forum: Prepar3D Client Application Questions
Topic: 4.2: SimConnect window doesn't stay on screen
Replies: 33
Views: 14299

Re: 4.2: SimConnect window doesn't stay on screen

Any news from the developers. the problem is really annoying. Greetings Dani
by snooty83
Wed May 16, 2018 6:51 am
Forum: Prepar3D Client Application Questions
Topic: P3d v4.2 missing autogen
Replies: 9
Views: 3663

Re: P3d v4.2 missing autogen

Hello @Rob McCarthy

So I do not think this is a hardware issue. As I read various forum, so many have the same problems as me. Can you please look at that in your team and correct for the v4.2? do you know when the next update comes out?

Greetings Dani
by snooty83
Tue May 15, 2018 2:48 pm
Forum: Prepar3D Client Application Questions
Topic: P3d v4.2 missing autogen
Replies: 9
Views: 3663

Re: P3d v4.2 missing autogen

Hello Rob
I have Autogen draw distance set to high before very hight. I fly with 400kias. The autogenous will not be recharged faster. What else can I do? I really have a very good PC. That can not be the problem.
Greetings Dani
by snooty83
Tue May 15, 2018 2:10 pm
Forum: Prepar3D Client Application Questions
Topic: P3d v4.2 missing autogen
Replies: 9
Views: 3663

P3d v4.2 missing autogen

Hello I have P3d v4.2 installed. I have extreme problems with the autogen. At the departure airport, the car is full. When I arrive at the approach airport, it takes a long time until the autogenous charge. I tested. If I am a few miles from the departure airport, the autogenous will reload very rel...
by snooty83
Sun May 13, 2018 9:47 am
Forum: Prepar3D Client Application Questions
Topic: v4.1: autogen still loading late and in patches
Replies: 68
Views: 29125

Re: v4.1: autogen still loading late and in patches

Is there any news from the developers due to the Autogen problem. It bugs us and looks very bad.

Greetings Dani
by snooty83
Wed Mar 30, 2016 1:50 pm
Forum: SimConnect Interface Questions
Topic: SimConnect_Text Dialog sizing in P3D 3.2 (Scaleform)
Replies: 9
Views: 4526

Re: SimConnect_Text Dialog sizing in P3D 3.2 (Scaleform)

does not go with me unfortunately. He always takes the first 1
by snooty83
Wed Mar 30, 2016 10:43 am
Forum: SimConnect Interface Questions
Topic: SimConnect_Text Dialog sizing in P3D 3.2 (Scaleform)
Replies: 9
Views: 4526

Re: SimConnect_Text Dialog sizing in P3D 3.2 (Scaleform)

can set it to 0 again? My keyboard does not have 10 :-(
by snooty83
Wed Mar 23, 2016 4:07 pm
Forum: Other Support Questions
Topic: Keyboard input 0 is not because there is a 10
Replies: 0
Views: 800

Keyboard input 0 is not because there is a 10

why is from a Keyboard 0 a 10? In Prepar3D v3.0 and 3.1, a 0 was always how can I change that? So the keyboard is unfortunately unusable. http://www.prepar3d.com/forum/viewtopic.php?t=117508 Image Although post from another. The last picture. Sorry for my first post. The title was wrong. I did not k...

Go to advanced search