Search found 441 matches

by ananda
Fri Nov 29, 2019 12:49 pm
Forum: Multiplayer Specific Questions
Topic: Multiplayer in 4.5
Replies: 6
Views: 2036

Re: Multiplayer in 4.5

Run IPCONFIG in a DOS box and it wil display your IP Address.
by ananda
Wed Sep 25, 2019 1:24 pm
Forum: Prepar3D Client Application Questions
Topic: Moving scenery listings
Replies: 5
Views: 835

Re: Moving scenery listings

Sorry, "Enter".
by ananda
Tue Sep 24, 2019 10:54 pm
Forum: Prepar3D Client Application Questions
Topic: Moving scenery listings
Replies: 5
Views: 835

Re: Moving scenery listings

Move one item then press <Return> to repeat the move.
by ananda
Sun Sep 22, 2019 7:41 pm
Forum: Prepar3D Installation and Installer Questions
Topic: Scenery cfg file causing fail to launch
Replies: 6
Views: 1021

Re: Scenery cfg file causing fail to launch

Orbx would be last on my list of suspects.
It would be first on my list.
by ananda
Sat Aug 31, 2019 7:12 pm
Forum: Other Support Questions
Topic: [RESOLVED] Missing Lake Michigan
Replies: 14
Views: 2476

Re: Missing Lake Michigan

One of your addons has excluded the lake hydro-poly.

Uninstal all of your addons then install them one at a time until you find the culprit.
by ananda
Wed Aug 28, 2019 6:00 pm
Forum: Prepar3D Installation and Installer Questions
Topic: LOWI is missing
Replies: 7
Views: 1223

Re: LOWI is missing

Vaughan's picture does not prove that LOWI is present. It is taken from ADE which doesn't read the scenery library.

However, I can confirm that (without any ORBX influence) it is there:

Image

Image
by ananda
Tue Aug 13, 2019 7:30 am
Forum: Prepar3D Client Application Questions
Topic: Brand New install, getting strange error on exit.
Replies: 7
Views: 1309

Re: Brand New install, getting strange error on exit.

, So all is good now.
I isn't really. Those errors are causing an unacceptable overhead.
by ananda
Sun Aug 11, 2019 7:14 pm
Forum: Other Support Questions
Topic: Madagascar Ivato FMMI problem scenery
Replies: 4
Views: 853

Re: Madagascar Ivato FMMI problem scenery

I know Orbs have a lot to answer for, but the default is not very pretty:

Image
by ananda
Sun Jul 14, 2019 1:17 am
Forum: Prepar3D Client Application Questions
Topic: PD3v4.5 Crash after Splash Screen Running at T+22 to Dep
Replies: 44
Views: 7714

Re: PD3v4.5 Crash after Splash Screen Running at T+22 to Dep


Intel (R) Core (TM) i5-6400 CPU @ 2.70GHz
Installed RAM 8.00GB
System Type - 64-bit operating system, x64-based processor amd fx 9590 5.09ghz processor



Hmm, do you have an I5-6400 @2.7GHz or an AMD fx 9590 5.09ghz processor? Or both?

No matter, 8GB of RAM is insufficient to run P3D.
by ananda
Thu Jul 04, 2019 8:44 am
Forum: Prepar3D Client Application Questions
Topic: Two DLL.XML-files
Replies: 5
Views: 1205

Re: Two DLL.XML-files

Yes.
That begs the question. Why?
by ananda
Sun Jun 30, 2019 2:19 pm
Forum: Other Support Questions
Topic: Random patch of land in Atlantic Ocean
Replies: 2
Views: 1280

Re: Random patch of land in Atlantic Ocean

That looks like phooto-scenery.

Apparently an hydro-polygon has ben excluded but no new one defined.
by ananda
Wed May 29, 2019 9:54 pm
Forum: Software Development Kit (SDK) Questions
Topic: Traffic Explorer issues in 4.5
Replies: 4
Views: 4772

Re: Traffic Explorer issues in 4.5

It is even weirder:

Click on image for full size.

Current status:

Image

Remove ETD:

Image

Columns scrambled:

Image
by ananda
Thu May 16, 2019 1:41 pm
Forum: Prepar3D Client Application Questions
Topic: Custom autogen
Replies: 0
Views: 571

Custom autogen

Why is it that when one uses custom autogen witth photo-sceery, vector utillities are displayed?

This seems counter-intuitive.

Go to advanced search