Search found 12 matches

by juergenmartens
Thu Jan 01, 2015 12:39 pm
Forum: Prepar3D Client Application Questions
Topic: Lights on and around airport go out on descent
Replies: 20
Views: 3506

This issue has been discussed at http://www.prepar3d.com/forum-5/topic/nvidia-beta-drivers-warning/ or at AVSIM (I can not quote the link as their service is presently down). I hardly use any Beta drivers but I noticed with the latest WHQL 347.09 drivers that I permanently had no runway lights at al...
by juergenmartens
Thu Jan 01, 2015 10:46 am
Forum: Prepar3D Client Application Questions
Topic: Lights on and around airport go out on descent
Replies: 20
Views: 3506

If you are using a Nvidia graphic card card, check your driver. The latest driver gives the most problems so revert to an older version.

by juergenmartens
Fri Oct 03, 2014 8:00 am
Forum: Other Support Questions
Topic: V2.4 Vpilot and fsinn Not working
Replies: 3
Views: 804

Prepar3D 2.4 with vPilot no problem here. Just standing at EDDF and I can clearly see the other traffic. FSINN is not installed so I can not say anything about that programme.



by juergenmartens
Sat Sep 27, 2014 11:11 am
Forum: Prepar3D Client Application Questions
Topic: Sound problems with Q400
Replies: 9
Views: 2251

Kostas,<br /> Provided that I correctly understood what you tried to describe above there are no sound problems here. In fact, just now I am flying the Q400 on my Flightsim-PC (P3D 2.3) and I am even virtually crawling into the engines, but I do not observe any statics, clipping or any other strange...
by juergenmartens
Sat Sep 27, 2014 9:39 am
Forum: Prepar3D Client Application Questions
Topic: Sound problems with Q400
Replies: 9
Views: 2251

I am using the Q400 with my P3D 2.3 and have not observed any problems yet.





Regards



Jürgen

by juergenmartens
Thu Aug 14, 2014 8:52 am
Forum: Prepar3D Client Application Questions
Topic: Limit FPS or Unlimited
Replies: 8
Views: 1411

Are you sure that you really updated to version 2.3.11345.0? I am writing this because I also updated from 2.2 to 2.3. All went smoothly and the updater reported that he had done the job. Actually he practically did nothing apart from wasting my time - P3D was still in version 2.2 which I checked af...
by juergenmartens
Thu Aug 14, 2014 8:33 am
Forum: Prepar3D Website and Download Questions
Topic: new installation of prepar3d v2.3
Replies: 1
Views: 585

That looks like the faulty new Nvidia driver 340.52.

Revert back (or install) their old driver 337.88 and your fault will have gone.



Jürgen

by juergenmartens
Tue Aug 12, 2014 7:23 am
Forum: Other Support Questions
Topic: Triangles on the ground
Replies: 8
Views: 1093

That Nvidia fault already showed in P3D2.2 so it has got nothing to do with version 2.3.

I had to revert back to their previous driver and now wait for a new driver that corrects their mistake.



Regards



Jürgen
by juergenmartens
Mon Apr 28, 2014 10:52 am
Forum: Prepar3D Client Application Questions
Topic: Frame drop when flying online on IVAO
Replies: 3
Views: 926

I had similar problems until version 2.1.



Now with 2.2 even 6hrs flights are no problem, no matter how bad the weather is or how much traffic is at the destination.

by juergenmartens
Mon Feb 10, 2014 10:42 am
Forum: Prepar3D Installation and Installer Questions
Topic: Prepar3d & IVAO
Replies: 9
Views: 2676

1. IVAO<br /> It runs perfectly well for me after some initial problems. Did you install and modify as per: http://forum.ivao.aero/index.php?topic=233425.msg2059510;topicseen#msg2059510 ?<br /> <br /> 2. FUIPC<br /> The new version (FSUIPC4 4.928) that Pete adopted for P3D2 is working without any pr...
by juergenmartens
Sun Dec 15, 2013 10:07 am
Forum: Prepar3D Client Application Questions
Topic: Bad performance at heavy addon airports
Replies: 65
Views: 11249

I used a GTX 670 which I considered as not bad at all. However for testing purposes I replaced it with a Titan. After erasing the shadow files my fps increased with the same setting between 20 to 30(!). The temperature of the GPU increased to more than 70°C so I manually controlled the speed of the ...
by juergenmartens
Wed Dec 04, 2013 5:27 am
Forum: Prepar3D Client Application Questions
Topic: P3DV2 Blurry textures
Replies: 28
Views: 5073

<div class="bbcode_quote"> <div class="bbcode_quote_head">Quote:</div> <div class="bbcode_quote_body"><b>Quote from pinepix on December 4, 2013, 03:01</b><br /> Using AffinityMask=244 transformed my experience with V2. I was very happy with the great improvements that came with V2 but the blurry gr...

Go to advanced search