Search found 29 matches

by JJJackson
Mon Oct 09, 2017 9:00 pm
Forum: Prepar3D Installation and Installer Questions
Topic: Recommended Install Location
Replies: 11
Views: 1248

Re: Recommended Install Location

Never install a sim on the drive where the OS is. Your C-drive is also way to small for the sim + addons. For the perfomance of the sim an SSD has NO benefits, only for the initial loading time, nothing else.

Jack
the Swede in Spaibn
by JJJackson
Sun Jul 16, 2017 9:22 am
Forum: Other Support Questions
Topic: [RESOLVED] Add-ons
Replies: 1
Views: 730

Re: Add-ons

Sorry all. Stupid Swede. I did not check the Options in the menu after I had loaded a flight and there it was, the option for Add-ons. I looked for it in Options on the opening screen.

Problem solved and this topic can be deleted.

Jack
the Swede in Spain
by JJJackson
Sun Jul 16, 2017 8:49 am
Forum: Other Support Questions
Topic: [RESOLVED] Add-ons
Replies: 1
Views: 730

[RESOLVED] Add-ons

I have installed A2A, and MyTraffic as addons, but at startup I do not get the question if I will approve the addons or not. In the Options I do not have an Add-on option to click. What has gone wrong? In my C:\Users\JackJ\Documents\Prepar3D v4 Add-ons folder I have the A2A and MyTraffic6 folders. J...
by JJJackson
Sat Jul 15, 2017 5:41 pm
Forum: Miscellaneous
Topic: MyTraffic 6a For Prepar3D v3 & v4
Replies: 73
Views: 46085

Re: MyTraffic 6a For Prepar3D v3 & v4

Yes I did use the xml-method.

Jack
by JJJackson
Sat Jul 15, 2017 1:01 pm
Forum: Miscellaneous
Topic: MyTraffic 6a For Prepar3D v3 & v4
Replies: 73
Views: 46085

Re: MyTraffic 6a For Prepar3D v3 & v4

I have followed the instructions to install MT6 in P3D v4, but -hen I start the sim I do NOT get the screen where I should enable MT6. If I start P3D v4 and go to "Options" there is no button for "Add-Ons. What am I doing wrong? I have changed my MT6 path to the disk where it is installed (my E-disk...
by JJJackson
Wed Jul 27, 2016 9:15 am
Forum: Other Support Questions
Topic: Vehicle library shows up empty.
Replies: 4
Views: 691

Vehicle list i empty

Hi

Started P3D v.3.3 latest release and got a message "Vehicle initzialization har faild for:..... You will now
be placed in visualization-only mode. The aircraft (change vehicle) list in P3D is empty. What is wrong?

Jack J Jackson
by JJJackson
Fri Dec 25, 2015 2:03 pm
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] Uprading to 3.1 still shovs old version in program.
Replies: 3
Views: 952

Re: Uprading to 3.1 still shovs old version in program.

Thanks. Did a "clean" install instead so everything is just fine now.

Jack
the Swede in Spain
by JJJackson
Tue Dec 22, 2015 11:31 am
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] Uprading to 3.1 still shovs old version in program.
Replies: 3
Views: 952

[RESOLVED] Uprading to 3.1 still shovs old version in program.

Updated to V3.1. Got a message that the installation was succesful, but when running P3D it still shows the old version 3.0 numberf.

Jack
the Swede in Spain
by JJJackson
Fri Mar 20, 2015 6:43 am
Forum: Hardware Specific Questions
Topic: My Saitek Pro Flight Panels Dont Work In P3D
Replies: 13
Views: 2002

Nope the panel works fine in SPAD, it´s only the LCD panel that doesn´t work. Can´t replace it, it´s 5 yerars old. Hm.... my SPAD doesn´t test the LCD.


Jack



by JJJackson
Thu Mar 19, 2015 11:32 am
Forum: Hardware Specific Questions
Topic: My Saitek Pro Flight Panels Dont Work In P3D
Replies: 13
Views: 2002

Well for me everything works except that the LCD numbers on the Switch does not light up. Have used the test page and all the knobs work but NOT the LCD.
Any suggestions?

Jack
the Swede in Spain
by JJJackson
Thu Aug 07, 2014 5:04 am
Forum: Prepar3D Client Application Questions
Topic: P3D 2.3 - Any news?
Replies: 78
Views: 6464

<div class="bbcode_quote"> <div class="bbcode_quote_head">Quote:</div> <div class="bbcode_quote_body"><b>Quote from IanHenry on August 6, 2014, 12:21</b><br /> It would be very nice if 2.3 had a favourite setting for airports as it has for aircraft, that way you wouldn't have to go through the enti...
by JJJackson
Wed Feb 12, 2014 12:59 pm
Forum: Prepar3D Client Application Questions
Topic: Texture and Autogen loading very very bad
Replies: 228
Views: 21938

<div class="bbcode_quote"> <div class="bbcode_quote_head">Quote:</div> <div class="bbcode_quote_body"><b><br /> So, what's wrong?</b></div> </div> <br /> Kosta, I have allways considered you as a guru in the FS-world, but from now on............... I don´t know.<br /> What´s wrong? To me it seems y...
by JJJackson
Sat Nov 30, 2013 8:55 am
Forum: Prepar3D Client Application Questions
Topic: [FIXING for 2.1] Settings for sound not saved.
Replies: 11
Views: 1145

In the settings for my sound I have set voice to my USB headset. The device shows up and I can choose/save it, but when I check the sound settinge all three are set to default sound device again. Yes I have saved the settings properly.
by JJJackson
Mon Nov 25, 2013 10:40 am
Forum: Prepar3D Client Application Questions
Topic: How do I install P3D to another drive than default (C)?
Replies: 4
Views: 743

I am very sorry. didn¨t notice that. Altzheimer is early this year.
by JJJackson
Mon Nov 25, 2013 10:24 am
Forum: Prepar3D Client Application Questions
Topic: How do I install P3D to another drive than default (C)?
Replies: 4
Views: 743

Just as the heading says "How do I install P3D to another drive than default C?



I have a small SSD as C and there will not be space for P3D and all addons in the future.

How do I install to my empty drive D?



Jack

the Swede in Spain

Go to advanced search