Search found 36 matches

by JJJackson
Thu Jan 24, 2019 9:36 am
Forum: Scenery Development Questions
Topic: Long delays at 6% Loading Scenery stage
Replies: 3
Views: 892

Re: Long delays at 6% Loading Scenery stage

I can confirm the long loading time. It is very annoying and surely it must be possible to solve the problem.

Jack
the Swede in Spain
by JJJackson
Sun Dec 23, 2018 9:18 am
Forum: Other Support Questions
Topic: Extremely slow loadingtime for a scenery.
Replies: 3
Views: 364

Re: Extremely slow loadingtime for a scenery.

No I am not.

Jack
by JJJackson
Sat Dec 22, 2018 12:12 pm
Forum: Other Support Questions
Topic: Extremely slow loadingtime for a scenery.
Replies: 3
Views: 364

Extremely slow loadingtime for a scenery.

I have updated from v4.3 to v4.4 and suddenly the loading time for a scenery is extremely long. I start the sim and it takes 1-2 minutes, I choose an airport and it takes opver 15 minutes to load. First it stops at 6% for 3-4 minutes and after that it loads very slow and takes over 15 minutes to fin...
by JJJackson
Fri Nov 30, 2018 8:36 am
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] Updating Scenery
Replies: 8
Views: 921

Re: Updating Scenery

Thanks for the answer. That was just what I suspected.
by JJJackson
Thu Nov 29, 2018 2:54 pm
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] Updating Scenery
Replies: 8
Views: 921

Re: Updating Scenery

A lot of freeware, Aerosoft, some SimMarket, SimGiants and more
by JJJackson
Thu Nov 29, 2018 1:35 pm
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] Updating Scenery
Replies: 8
Views: 921

Re: Updating Scenery

Hm... I have add-ons that have modified Scenery/World--EUW--Global so I guess it is not that easy
by JJJackson
Thu Nov 29, 2018 9:51 am
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] Updating Scenery
Replies: 8
Views: 921

[RESOLVED] Updating Scenery

If I delete and update Scenery, what does really happen? Is the Scenery folder deleted and after that reinstalled or are only the P3D default files in the folder deleted and reinstalled? What I mean is that some add-ons install files into the Scenery folder and also overwrite default files. So does ...
by JJJackson
Mon Oct 09, 2017 9:00 pm
Forum: Prepar3D Installation and Installer Questions
Topic: Recommended Install Location
Replies: 11
Views: 3008

Re: Recommended Install Location

Never install a sim on the drive where the OS is. Your C-drive is also way to small for the sim + addons. For the perfomance of the sim an SSD has NO benefits, only for the initial loading time, nothing else.

Jack
the Swede in Spaibn
by JJJackson
Sun Jul 16, 2017 9:22 am
Forum: Other Support Questions
Topic: [RESOLVED] Add-ons
Replies: 1
Views: 954

Re: Add-ons

Sorry all. Stupid Swede. I did not check the Options in the menu after I had loaded a flight and there it was, the option for Add-ons. I looked for it in Options on the opening screen.

Problem solved and this topic can be deleted.

Jack
the Swede in Spain
by JJJackson
Sun Jul 16, 2017 8:49 am
Forum: Other Support Questions
Topic: [RESOLVED] Add-ons
Replies: 1
Views: 954

[RESOLVED] Add-ons

I have installed A2A, and MyTraffic as addons, but at startup I do not get the question if I will approve the addons or not. In the Options I do not have an Add-on option to click. What has gone wrong? In my C:\Users\JackJ\Documents\Prepar3D v4 Add-ons folder I have the A2A and MyTraffic6 folders. J...
by JJJackson
Sat Jul 15, 2017 5:41 pm
Forum: Miscellaneous
Topic: MyTraffic 6a For Prepar3D v3 & v4
Replies: 75
Views: 68115

Re: MyTraffic 6a For Prepar3D v3 & v4

Yes I did use the xml-method.

Jack
by JJJackson
Sat Jul 15, 2017 1:01 pm
Forum: Miscellaneous
Topic: MyTraffic 6a For Prepar3D v3 & v4
Replies: 75
Views: 68115

Re: MyTraffic 6a For Prepar3D v3 & v4

I have followed the instructions to install MT6 in P3D v4, but -hen I start the sim I do NOT get the screen where I should enable MT6. If I start P3D v4 and go to "Options" there is no button for "Add-Ons. What am I doing wrong? I have changed my MT6 path to the disk where it is installed (my E-disk...
by JJJackson
Wed Jul 27, 2016 9:15 am
Forum: Other Support Questions
Topic: Vehicle library shows up empty.
Replies: 4
Views: 995

Vehicle list i empty

Hi

Started P3D v.3.3 latest release and got a message "Vehicle initzialization har faild for:..... You will now
be placed in visualization-only mode. The aircraft (change vehicle) list in P3D is empty. What is wrong?

Jack J Jackson
by JJJackson
Fri Dec 25, 2015 2:03 pm
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] Uprading to 3.1 still shovs old version in program.
Replies: 3
Views: 1245

Re: Uprading to 3.1 still shovs old version in program.

Thanks. Did a "clean" install instead so everything is just fine now.

Jack
the Swede in Spain
by JJJackson
Tue Dec 22, 2015 11:31 am
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] Uprading to 3.1 still shovs old version in program.
Replies: 3
Views: 1245

[RESOLVED] Uprading to 3.1 still shovs old version in program.

Updated to V3.1. Got a message that the installation was succesful, but when running P3D it still shows the old version 3.0 numberf.

Jack
the Swede in Spain

Go to advanced search