Search found 761 matches

by Rob Ainscough
Sun Apr 21, 2019 4:33 pm
Forum: Prepar3D Feature Requests
Topic: prepar3d.exe command line switch to load and run .FSR
Replies: 3
Views: 214

Re: prepar3d.exe command line switch to load and run .FSR

HI Oliver, I've come up with a less clean solution, Prepar3d.exe -fxml:myfolder\myflight.fxml and then once loaded use SimConnect_PlaybackRecording(...) ... it would be nice if I could just specify the path.file.FSR from command line and then monitor FPS via SimConnect_SubscribeToSystemEvent(hSim, e...
by Rob Ainscough
Thu Apr 18, 2019 10:58 pm
Forum: Prepar3D Feature Requests
Topic: prepar3d.exe command line switch to load and run .FSR
Replies: 3
Views: 214

prepar3d.exe command line switch to load and run .FSR

I'm working on a project where it would be VERY handy to be able to use a command line switch that would allow me to load a previously recorded flight (.FSR) and execute/run the playback immediately after load.

Would love to see this added in some future version.

Cheers, Rob.
by Rob Ainscough
Mon Apr 15, 2019 3:37 pm
Forum: Prepar3D Client Application Questions
Topic: Frame issues in Prepar3D v4.5
Replies: 127
Views: 23867

Re: Frame issues in Prepar3D v4.5

Rob, did you port over your shadow tweak from v4.4? I realized that using "4096" for those two parameters: OPAQUE_SHADOW_TEXTURE_SIZE= TRANSLUCENT_SHADOW_TEXTURE_SIZE= My process for testing: 1. Verify all 6 P3D folders don't exist, delete them if they do 2. Install V4.4 3. Manually set graphic set...
by Rob Ainscough
Sun Apr 14, 2019 10:36 pm
Forum: Prepar3D Client Application Questions
Topic: Frame issues in Prepar3D v4.5
Replies: 127
Views: 23867

Re: Frame issues in Prepar3D v4.5

Thanks Rob for the test , in a way it kind of proves its not an ORBIX problem but a problem with the new LM 4.5 update as i dont have any kind of Orbix scenery and i see the FPS problem .. Agree, it does seem to be an issue LM need to investigate and resolve as I don't think a 29% drop in FPS from ...
by Rob Ainscough
Sun Apr 14, 2019 6:21 am
Forum: Prepar3D Client Application Questions
Topic: Frame issues in Prepar3D v4.5
Replies: 127
Views: 23867

Re: Frame issues in Prepar3D v4.5

I was able to confirm the drop in FPS and have reported my testing details to LM. Test 1 Clean install of V4.4 with no add-ons Test 2 Clean install of V4.4 with ORBX FTX Global, Germany North and South Test 3 Clean install of V4.5 with no add-ons Test 4 Clean install of V4.5 with ORBX FTX Global, Ge...
by Rob Ainscough
Sat Apr 13, 2019 3:37 am
Forum: Prepar3D Client Application Questions
Topic: Frame issues in Prepar3D v4.5
Replies: 127
Views: 23867

Re: Frame issues in Prepar3D v4.5

5) why? if the FPS was ok with the add on before yet is lower with the new 4.5 its not an add on thats causing it Hi Rich, we're simply trying to perform diagnostics and locate a source, once source is located then that provides additional information to work with and could aid in trying to replica...
by Rob Ainscough
Fri Apr 12, 2019 10:55 pm
Forum: Prepar3D Client Application Questions
Topic: Frame issues in Prepar3D v4.5
Replies: 127
Views: 23867

Re: Frame issues in Prepar3D v4.5

Srce, Please do NOT post your entire Prepar3d.cfg as a text listing in these forums ... offer a link to the file if you feel it's required. Thorsten, What is "polyline autogen buildings"? Did you mean Polygons? Others with FPS problems, My suggestion for those with performance issues is to: 1. Back...
by Rob Ainscough
Fri Apr 12, 2019 9:10 pm
Forum: Prepar3D Client Application Questions
Topic: Antialiasing Issue 4.5
Replies: 1
Views: 344

Re: Antialiasing Issue 4.5

Randall, Please provide more information ... 1. Screenshot of the issue and/or video of the issue 2. Graphics settings (AA settings, screen resolution, DR settings) 3. GPU model and driver version 4. Use of 3rd party Shaders (i.e. PTA, TomatoShade, TOGA EnvShade, DXGI replaced, etc.) 5. Use of 3rd p...
by Rob Ainscough
Thu Apr 11, 2019 11:31 pm
Forum: Hardware Specific Questions
Topic: Blue Screen after RTX 2080 Update
Replies: 2
Views: 854

Re: Blue Screen after RTX 2080 Update

IRQL_NOT_LESS_OR_EQUAL This is usually CPU overclocking related. In most cases it's the bus frequency being too high ... if you have bus frequency above 100 (overclocking tools frequently play with small increments to this value to squeeze out a tad more performance). If it's above 100, then reset ...
by Rob Ainscough
Tue Jan 22, 2019 4:46 am
Forum: Prepar3D Client Application Questions
Topic: Behavior of brown Snow on Dusk and Dawn - P3Dv4
Replies: 9
Views: 1587

Re: Behavior of brown Snow on Dusk and Dawn - P3Dv4

After more testing I can confirm ENVTEX/ENVSHADE does indeed bring about brown snow. 1. Use ENVTEX sky textures (any) + ENVSHADE = Brown Snow 2. Use ENVTEX sky textures (any) + default P3D shader files = Brown Snow 3. Use Default P3D sky textures + ENVSHADE = Brown Snow 4. Use Default P3D sky textur...
by Rob Ainscough
Sun Jan 20, 2019 5:54 pm
Forum: Prepar3D Client Application Questions
Topic: Behavior of brown Snow on Dusk and Dawn - P3Dv4
Replies: 9
Views: 1587

Re: Behavior of brown Snow on Dusk and Dawn - P3Dv4

After doing some more testing, it looks like there is some odd interaction with the sky textures I'm using from ENVTEX. If there is solid cloud cover, the snow turns back to being white. If I set weather for clear day, the snow goes back to brown. I think it's the sky textures in ENVTEX ... if I res...
by Rob Ainscough
Sun Jan 06, 2019 12:10 am
Forum: Prepar3D Client Application Questions
Topic: Behavior of brown Snow on Dusk and Dawn - P3Dv4
Replies: 9
Views: 1587

Re: Behavior of brown Snow on Dusk and Dawn - P3Dv4

Ok, but KDEN with snow doesn't look anything like that real world. So "normal" is not right ... there is some issue there. Like I said, I resolved it by setting the grass texture to "snow".

Cheers, Rob.
by Rob Ainscough
Wed Jan 02, 2019 7:57 pm
Forum: Prepar3D Client Application Questions
Topic: Behavior of brown Snow on Dusk and Dawn - P3Dv4
Replies: 9
Views: 1587

Re: Behavior of brown Snow on Dusk and Dawn - P3Dv4

I was actually able to solve the issue somewhat by doing the following: 1. Restored the original shader files that ENVSHADE replaced (BTW, when I disable ENVSHADE it does NOT automatically restore the original shader files). 2. Bring up ENVDIR, set ENVTEX grass = snow 3. Re-enabled ENVSHADE 4. Hit I...
by Rob Ainscough
Tue Jan 01, 2019 11:50 pm
Forum: Prepar3D Client Application Questions
Topic: Behavior of brown Snow on Dusk and Dawn - P3Dv4
Replies: 9
Views: 1587

Re: Behavior of brown Snow on Dusk and Dawn - P3Dv4

Odd, I just ran into the same issue when using TOGA ENVTEX and ENVSHADE: https://youtu.be/Y8zDHf0kWQY Not sure what has caused this yet, but it's global, everything now has a brownish tint to it ... feels very much like the same issue with XP11 ... it has brown snow. However, it doesn't seem to be r...

Go to advanced search