Search found 5 matches

by Aiden327
Wed Jun 07, 2017 5:16 pm
Forum: Prepar3D Client Application Questions
Topic: Prepar3D v4 is not starting (due to sound cards)
Replies: 57
Views: 15982

Re: Prepar3D v4 is not starting (due to sound cards)

Yes, it is the codec that ships with FL Studio. The exact version number or type I am not sure of just yet, I have to do some digging. I have been busy with work. However I was able to spend some time in my studio last night and this morning working on some music (my home studio doubles as a sim pit...
by Aiden327
Tue Jun 06, 2017 2:02 am
Forum: Prepar3D Client Application Questions
Topic: Prepar3D v4 is not starting (due to sound cards)
Replies: 57
Views: 15982

Re: Prepar3D v4 is not starting (due to sound cards)

Adam, With the codec disabled I am unable to export anything in OOG Vorbis (in FL Studio) . Though I suspect that is all that is impacted (unless a plugin happens to use OOG ACM). Everything else works fine. I don't work in OOG often unless I am exporting for a game engine that uses it, so its not a...
by Aiden327
Mon Jun 05, 2017 4:56 pm
Forum: Prepar3D Client Application Questions
Topic: Massive FPS drop with landing lighs
Replies: 16
Views: 4904

Re: Massive FPS drop with landing lighs

I am also experiencing the same issue with the default bonanza. Seems when dynamic lighting is enabled, the landing and taxi lights cause a very significant FPS hit. I don't seem to be seeing an impact from scenery but I will do more testing.

Aiden
by Aiden327
Mon Jun 05, 2017 1:39 pm
Forum: Prepar3D Client Application Questions
Topic: Prepar3D v4 is not starting (due to sound cards)
Replies: 57
Views: 15982

Re: Prepar3D v4 is not starting (due to USB controllers/joysticks/keyboards - e.g. Razer Orbweaver)

Does the installer state what specific codecs are missing/currupt? If so please post more details so that we can attempt to reproduce the issue. Thanks For me it was the OOG Vorbis ACM codec installed along with FL Studio. I do require that codec active for my audio production software however. Is ...
by Aiden327
Sat Jun 03, 2017 1:30 pm
Forum: Prepar3D Client Application Questions
Topic: Prepar3D v4 is not starting (due to sound cards)
Replies: 57
Views: 15982

Re: Prepar3D v4 is not starting (due to sound cards)

Hello, I am also having the same issue with sound cards. It doesn't seem to matter which one it is. Following the lead above on it being a possible codec issue, I did some checking and skeptically tried the k-lite installer (I did NOT let it install) and it pointed me in the direction of a OOG Vorbi...

Go to advanced search